Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'gapps' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Ogólne
    • Informacje oraz regulaminy
    • Pozostałe
  • Uniwersalne
    • Dyskusje ogólne
    • Problemy ogólne
    • Faq i Poradniki
    • Wybór urządzenia mobilnego
    • Theme for CyanogenMod
    • Optymalizacja telefonu
    • Xposed
    • Android Auto
    • Dla zielonych
  • Forum telefonów
    • Forum OnePlus
    • Forum Google Pixel
    • Forum Nexus
    • Forum Alcatel
    • Forum HTC
    • Forum LG
    • Forum Motorola
    • Forum Nokia
    • Forum Oppo
    • Forum Samsung
    • Forum Sony
    • Forum Huawei
    • Forum Asus
    • Forum Xiaomi
    • Forum Kruger&Matz
    • Forum Lenovo
    • Forum myPhone
    • Forum ZTE
    • Inne marki telefonów
  • Forum tabletów
    • Forum Google Nexus
    • Forum LG
    • Forum Samsung
    • Forum Sony
    • Forum Pentagram
    • Inne marki tabletów
  • Pozostałe
    • Developer
    • Off-Topic
    • Bazar
    • Gry
    • Aplikacje
    • Operatorzy
    • Grafika
    • SmartWatch / SmartBand
  • Dla właścicieli i pomocników

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


AIM


MSN


Strona


ICQ


Yahoo


Jabber


Skype


Skąd:


Hobby:


Model telefonu


Kernel


Recovery


Soft


Launcher


Model tabletu


SmartWatch


MP3


Słuchawki

Znaleziono 21 wyników

  1. Wiatm! Czy byłby ktoś w stanie podpowiedzieć mi jak wgrać stocka krok po kroku ? Mam tablet Alcatel One Touch Pixi 8 na androidzie 4.4.2 . Chodzi mi głównie o to żeby po wgraniu stocka GAPP's i aplikacje (głównie snapchat) działały tak jak powinny, a kompletnie nie wiem jak się za to zabrać. Zaznaczam, że jestem totalnym nowicjuszem z góry dzięki !
  2. Witajcie Do tej pory używałem CM 12.1 android 5.1.1 i powiedzmy ze nie do końca byłem zadowolony z niego. Zauważyłem że jest możliwość flashować CM 13 z adroidem 6.0 tutaj z waszego forum. Po pobraniu plików i wrzuceniu ich na kartę do telefonu wszedłem do cyanogenmode recovery i zwipowałem chyba wszystko co się dało następnie sflashowałem najnowszego CM pobranego z powyższej strony. Reeboot system - i smiga ładnie wiec postanowiłem dograć paczke gapps również pobraną z powyższego linku. Po sflashowaniu jej - reboot system, pierwsze wrażenie - wszystko działa pięknie - ale po odblokowaniu ekranu pojawił się błąd "Błąd podczas uruchomienia korektora konfiguracji" - czy coś podobnego nie pamiętam dokładnie. Próbowałem wipować wszystko jeszcze raz i flashowałem od nowa ale nadal to samo. Aktualnie zflashowanego mam tylko CM bez paczki gapps. Czym może być to spowodowane? Jak to naprawić? Dodam że ściągnąłem ręcznie Sklep Google Play w wersji 6.0.5 i gdy go próbuje uruchomić od razu automatycznie mi go zamyka. Jeżeli ktoś coś może pomóc to będę wdzięczny.
  3. Zainstalowałem cm11 na samsungu galaxy mini 2, ściągnąłem gapps do 4.4.2 ale po zainstalowaniu wyskakują mi błędy że apki takie jak np. klawiatura zostały zatrzymane. Na czym polega ten problem? Jakie gappsy wgrać?
  4. Witam. Proszę o pomoc lub podzielenie się opinią. Wgrywam bez problemu CM12 i gapps 5.1 na SGS2 (i9100) wszystko chodzi jak należy. Gdy wgrywam CM13 i gapps 6.0 - gappsy już się od razu wywalają - nie wgrywają się z pliku zip, a system CM13 chodzi bez zarzutu. Nie mam jednak Sklepu Play :-( więc na samym Androidzie trochę nie za bardzo... Nie mam pojęcia o co chodzi? Zaraz potem wracam do CM12 i gapps 5.1 i nie ma żadnego problemu. Proszę mi powiedzieć co mam podać tu na forum żeby ktoś fachowy mógł się wypowiedzieć w czym problem. Czy jakieś zrzuty ekranu czy co? Zaznaczam że mam nikłą wiedzę ale jak dotąd wystarczyła by z oryginalnego systemu przejść bez problemu na 11 potem 12 a teraz nie mogę na 13 :-( Czy ktoś już na SII miał podobny problem, a może komuś udało się bez problemu i mi pomoże. Dodam że CM ściągam z CyanogenMod Downloads, a gappsy z OpenGapps.org - zdawało mi się że źródła zaufane i kompatybilne.
  5. Witam. Proszę o pomoc lub podzielenie się opinią. Wgrywam bez problemu CM12 i gapps 5.1 na SGS2 (i9100) wszystko chodzi jak należy. Gdy wgrywam CM13 i gapps 6.0 - gappsy już się od razu wywalają - nie wgrywają się z pliku zip, a system CM13 chodzi bez zarzutu. Nie mam jednak Sklepu Play :-( więc na samym Androidzie trochę nie za bardzo... Nie mam pojęcia o co chodzi? Zaraz potem wracam do CM12 i gapps 5.1 i nie ma żadnego problemu. Proszę mi powiedzieć co mam podać tu na forum żeby ktoś fachowy mógł się wypowiedzieć w czym problem. Czy jakieś zrzuty ekranu czy co? Zaznaczam że mam nikłą wiedzę ale jak dotąd wystarczyła by z oryginalnego systemu przejść bez problemu na 11 potem 12 a teraz nie mogę na 13 :-( Czy ktoś już na SII miał podobny problem, a może komuś udało się bez problemu i mi pomoże. Dodam że CM ściągam z CyanogenMod Downloads, a gappsy z OpenGapps.org - zdawało mi się że źródła zaufane i kompatybilne.
  6. Witam. Piszę do was z pytaniem, jak zmienić paczkę gappsów które mam zainstalowane obecnie na Cyanogenie 12.1. Zainstalowałem wersję open, ale zauważyłem że zajmuje dużo miejsca, i posiada aplikacje które są mi całkowicie zbędne. I tu moje pytanie. Czy muszę robić full wipe i od nowa instalować całego cyana włączając to gappsy? Czy istnieje jakiś inny sposób aby pozbyć się już zainstalowanych gappsów i wgrać inne? Pozdrawiam serdecznie.
  7. Witajcie, przez dłuższy czas wszystko w moim S4 mini hulało aż miło, ale któregoś dnia pojawił się komunikat o awarii systemu i się zaczęło. Najpierw zaktualizowałem CM, a że nie jestem na bieżąco, to o pojawieniu się nowej wersji (13) dowiedziałem się dopiero teraz Ściągnąłem gapps i próbowałem dograć. Niestety ten aktualny CWM nie chciał mi czytać karty, dogrywanie z pamięci wewnętrznej kończy się niepowidzeniem (kod 255 i coś tam o sideload). Po przesiadce na TWRP wszystko niby się wgrywa, ale po restarcie nieprzerwanie pojawiają się komunikaty w stylu Sorry, ale aplikacja google (play, mapy, kreator i takie tam) przestała działać ... no i telefon nie chce przejść nawet procesu tworzenia konta. W efekcie musiałem wywalić wszystko i wgrać system bez gappsów - w takim stanie wszystko jest OK, tyko ... no właśnie, bez gappsów nic nie jest OK - zero kontaktów, map, maila, i wszystkiego o co chodzi w posiadaniu smartfona - prawie jak u Kononowicza Dodam, że to samo dzieje się na cm13, jak i na cm12.1. Na 12.0 nie próbowałem, bo nie mam do tego żadnego romu, a na stronie z romami już ich nie ma (404), ale nie wydaje mi się, żeby było inaczej, bo do tej pory na 12.1 wszystko zawsze działało super. Macie jakiś pomysł jak to ugryźć?
  8. Witam Dziś chciałem wgrać gappsy z tej strony http://opengapps.org wybrałem Platformę ARM android 4.4 variant pico.Wgrałem to na telefon wszedłem w tryb recovery następnie instal zip form sd później chose zip from sdcard i wybrałem ten plik zaczęło instalować i na samym końcu wyskoczył Error code: 70 -Unmounting /data /system E:Error in /sdcard/open_gapps-arm-4.4-pico-20160123.zip (stastu 70)Instalation aborted Na czym polega ten błąd i proszę o Pomoc
  9. Nie bardzo wiedziałem gdzie umieścić ten temat Witam, mój problem wygląda następująca. Otóż wgrałem sobie na s3 cyanogenmoda (cm-12-WEEKLY-April-Fools-Edition-i9300 ). Na początku wszystko było okej, potem pomyślałem jednak o gappsach i sobie je zainstalowałem. Niestety teraz pojawiają się bez przerwy komunikaty Unfortunatly google play services has stopped. Próbowałem zresetować, wyczyścić pamięć, zainstalować cyanogenmoda od nowa, instalować inne gapssy- nic nie pomogło. Co robić? Z góry dziękuje za odpowiedź.
  10. Siemanko forumowicze! Wczoraj postanowiłem coś zmienić w moim nexusie. Odblokowałem bootloader, wgrałem CWM no i oczywiście root. Następnie wgrałem CM w wersji 12.1 i wszystko było fajnie dopóki nie zechciałem zainstalować Google Play. Po jego włączeniu okno programu od razu znikało, przeczytałem, ze powinienem zflashować paczkę GAPPS. Przy flashowaniu pierwszej wyskoczył błąd (Status 7). Po włączeniu systemu zarzuciło mnie mnóstwem okienek "Niestety aplikacja [...] została zatrzymana". Musiałem ręcznie powyłączać wszystkie te aplikacje, żeby z telefonu dało się korzystać. Najgorsze jest to, że tak samo crachowało mi klawiaturę, więc musiałem wgrać byle co. Przy czyszczeniu danych aplikacji z klawiatury telefon się zawieszał totalnie. Oczywiście po wgraniu GAPPS robiłem wipe. Pobrałem więc inną paczkę i znów Status 7, kolejna paczka i tu już nie ma statusu tylko komunikat, którego nie przytoczę, ale wrzucę loga. Tak czy inaczej nie mam gapps, mam badziewną klawiaturę z blackmarket'u. Nie mogę zainstalować Facebook messangera, map google. Ani z black marketu, ani z APK zrzuconego z komputera. Za każdym razem wywala mi błąd po instalacji. Wydaje mi się, że powinienem zrobić full wipe, wtedy zainstalować cyana od nowa i od razu zflashować GAPPS. Jednak najpierw wolę zapytać o zdanie ekspertów. Z góry dzięki za pomoc. PS: Zapomniałem napisać, że robiłem wipe data/factory reset i wipe dalvik, następnie instalowałem znów CM'a, ale to nie pomogło, stąd pomysł na ten full wipe.
  11. Mam problem z motorolla photon q po aktualizacji wykonanej z poziomu telefonu polega on na tym ze usunęły się aplikacje googla i chciałbym je zainstalować ale po ich zainstalowaniu i odpaleniu telefonu wyskakują komunikaty o każdej z tych aplikacji że została zatrzymana nie wiem co mam zrobić ? Jedyny pomysł jaki mam to ponowna instalacja cyanogena na telefonie niestety tu tez jest problem bo nie wiem jak to zrobić i czy będzie działał poprawnie po takim zabiegu ?
  12. Zastanawiałem się czy nie wrzucić tego posta do Problemy ogólne, ale ostatecznie wrzucam tutaj bo w sumie odnoszę się do określonego modelu - ew. prośba o korektę lub przepięcie. W tym konkretnym wypadku odnoszę się do GT-I8160, z którym ostatnio walczę/eksperymentuję. Przede wszystkim wiem, że gappsy forumowe są tutaj: http://gapps.cyanogenmod.pl/ i postaram się nie odnosić do niczego więcej jak do oficjalnych zasobów i mam nadzieję, że nie połamię tym zakazu linkownia 'nie tam gdzie trzeba'. PROBLEM: Czy powinno się zachowywać jakąś określoną 'konfigurację' - dane gappsy do danego ROMu? Tzn. rozumiem, że jeśli ROM to powiedzmy, KK w wersji 4.4.4 to najlepsze byłyby gappsy w tej samej wersji, ale czy jest to konieczne i jakie są ew. konsekwencje niekompatybilności? OPIS: W wątku na XDA znalazłem całkiem spory spis różnych wersji. Odniosę się do kilku i do dwóch ROMÓW. Przykładowo CM11, którego używam ma odniesienie do gappsów, których wątek jest zamknięty, a ew. linki martwe (ale nie to jest problemem). Linki odnosiły się do gapps 4.4.4 Paranoid Android, jeśli dobrze rozumiem skrót PA. Użyłem zatem wersji 4.4.3 Custom Aroma i wszystko grało. I tutaj kwestia signed/unsigned - nigdzie nie było zaznaczone czy są podpisane cyforowo czy nie - sądzę, że ma to znaczenie, czy nie ma? I kompatybilność 'co do cyferki' - ma znaczenie czy też nie? Wgrałem też na moment LiquidSmooth, który osobiście bardzo mi się spodobał - tę wersję I tutaj po użyciu 4.4.3 był chyba problem z uaktualnianiem, ale używałem również repo F-droid, więc nie mam pewności co go spowodowało - różnica sygnatur w każdym bądź razie i brak możliwości updateu wilu aplikacji w tym 'googlowych' - co by chyba F-droida wykluczało. Wgrałem wszystko jeszcze raz używając tym razem OpenGapps 4.4.4 Aroma z oficjalnego 'dobieracza', ale podkusiło mnie, żeby na końcu nie instalować tylko wybrać opcję sprawdzenia instalacji :/ Sprawdzenie wyszło OK, natomiast już przy właściwej instalacji otrzymałem komunikat (zdaje mi się, że o wadze ostrzeżenia) o braku jakiegoś skryptu, nie wiem jakie byłyby tego dalsze konsekwencje, bo wróciłem do CM. W repo dewelopera jest jeszcze kilka zestawów gappsów: http://drdevs.com/devs/teamliquid/Gapps/kitkat/ i tutaj też mam dylemat z wersją - logika nakazywałaby najnowszą, ale np. dośw z Odinem pokazały mi, że nie zawsze jest to prawdą - stąd pytanie jak w temacie. Z góry dzięki za info/odp i wyrozumiałość Mnogość opcji i dociekliwość = piekło XXI wieku
  13. Witam, A więc piszę kolejny temat gdyż poprzedni został zamknięty. Mianowicie mam taki problem, że posiadam cyanogenmoda 11 i zainstalowałem gapps z tego linku http://gapps.cyanogenmod.pl/. Problem jest taki, że nie mam sklepu play jak i również gdy włączam gmail on się od razu wyłącza reszta aplikacji działa. Przed zainstalowaniem tych aktualnych miałem wgrane jeszcze wcześniej inne, niestety one nie działały wcale nie było żadnych ikonek z gapps. Czy może mi ktoś pomóc to naprawić? Dodam, że instalacja sklepu play *.apk też nie działa gdyż jak włączam to się od razu wyłącza.
  14. Witam, po raz kolejny zakładam temat, gdyż poszukiwanie odpowiedzi w innych miejscach nie przyniosło żadnego rezultatu. Przejdźmy zatem do problemu: Wczoraj pokusiłem się o aktualizację Cyanogenmoda z 11 na 12 (cm-12-20150113-NIGHTLY-jfltexx.zip). Wszystko poszło jak po maśle, z tym że znowu miałem problem z rootem (wątek mojego autorstwa na tym forum). Jednakże, CM12 w ustawieniach nie ma 'tego samego' co ma CM11, czyli ustawień Superuser. No ale i z tym sobie poradziłem - zainstalowałem "BETA-SuperSU-v2.44" na takiej samej zasadzie jak instaluje się update CM'a, czy gappsy (czyli w recovery). Następnie (bez zainstalowanych GApps'ów) odpaliłem CM12 - działa. Superuser? Jest. Pozmieniałem ustawienia na podobne jak w przypadku CM11 w tym moim temacie, no i przeszedłem do recovery zainstalować GApps'y. Tyle że tutaj zaczynają się schody. wywaliło mi error "Insufficient storage available", no i GApps'ów nie zainstalowało. Warto wspomnieć, że próbowałem zainstalować "pa_gapps-modular-micro-5.0.1-BETA7-20150111a-signed", czyli dość okrojoną wersję Google Apps. Próbowałem różnych wariantów proponowanych przez inne fora, wraz z zamianą CWM na nowego TWRP - dalej to samo. Spece - pomocy! (jeśli użyteczne, dokleję do posta log z błędem) Pozdrawiam
  15. Jestem nowy na forum także witam wszystkich serdecznie! Mam taki problem który męczy mnie od kilku dni, mianowicie z małymi problemami zainstalowałem cm11 i teraz przyszedł czas na gappsy do niego których nie mogę zainstalować. Jak wejdę w recovery (CWM 6.0.4.6) i próbuję zainstalować takowe gappsy, instalacja wydawać by się mogło że przebiega prawidłowo lecz na końcu wyświetla się błąd: status 1, instalation aborted, ale jak drugi raz próbuję to wyświetla się błąd: can't make /tmp/update_binary, instalation aborted. Co o tym sądzicie? Jakieś propozycje co powinienem zrobić? PS. Próbuję zainstalować różnego rodzaju paczki gapps.
  16. Witam ,otóż mam problem. Pewnego razu po hard formacie ,nie chciały mi się zainstalować gapps. Więc sformatowałem wszystko i zainstalowałem stocka przez odina. Następnie według instrukcji bieltv3 zainstalowałem CM7 z jego strony (3 formaty ,mount system , instal 1.karnel 2.cm7 3.gapps) Najpierw się nie udawało zainstalować nic ,nie bootował się ,później po wcześniejszym zainstalowaniu stocka z pitem zainstalował się ,ale nie ma google apps. Próbowałem kilkakrotnie i nie wychodzi. Może ktoś wie o co chodzi?
  17. PolskiSqrwiel

    Jaką paczkę gappsów wybrać?

    Witam. http://forum.cyanogenmod.pl/index.php/topic/2128-galaxy-s3-mini422-cyanogenmod-11/ Google Apps (4.4.x) – full | mini | micro | aroma Może mi ktoś powiedzieć czym się różnią te cztery typy Gapps?
  18. Witam. Ostatnio przeglądając serwis youtube natknąłem się na filmik gdzie gościu ma w arc s CM 11.Czy ktoś wie gdzie można znaleść rom i gappsy wlasnie do tego CM? Mam nadzieję że wyraziłem się dość zrozumiale oto filmik który napotkałem
  19. Witam serdecznie. Zdecydowałem na napisanie postu bo już ręce mi opadają. Zainstalowałem CM-10.1-20131124. Wersja Androida 4.2.2. na Galaxy GT-I9001. Działa wszstko świetnie. ALE. Nie mogę sobie poradzić z Google. Nie działa żaden gapps. Nagrywałem gapps-jb-20130812-signed.zip dedykowany do Android 4.2.2 Instalowałem i nadal nić brak Google Play. Nawet nagrywałem gapps-jb-20130813-signed.zip do Androida 4.3 też brak Google Sklepu. Niech ktoś coś podpowie bo już nie wiem co mam robić. Nagrałem nawet ręcznie plik to nie otwiera się. Tzn otwiera na ułamek sekundy i zamyka. Neo Nie ten dział.../przenosimy
  20. Witam wszystkich! Mój problem wygląda następująco wgrałem tego Cyana http://forum.xda-developers.com/showthread.php?t=2534312 No i wszystko śmiga pięknie nic się nie zacina kamera aparat wszystko działa, ogólnie to jestem bardzo zadowolony. Lecz jest jeden problem z Google+. Gdy włączam Google+ wyświetla się komunikat "Niestety, aplikacja Google+ została zatrzymana." "Usługi Google Play, do których należy działanie aplikacji nie są obsługiwane na Twoim urządzeniu...". Oczywiście instalowałem paczkę gapps. Proszę o pomoc gdyż walczę z tym już drugi dzień, wgrywałem już nawet inne paczki gapps dostępne pod mój model które były dostępne na xda ale to nic nie dawało.
  21. Witam, wczoraj robilem aktualizacje, ale niestety nie zalwazylem i pobrala mi sie CM11 i wyskoczyl blad instsalacja, po uruchomienic nagle zniknely gaapsy. WIec wchodze do roma i na nowo chce zainstalowac gaapsy, dokladnie te: pa_gapps-full-4.3-20130822-signed i wyskakuje mi blad ze sa tylko do wersji 4.3 ktora mam bo nie zainstalowala mi sie wersja cm11. Postanowilem wgrac gapps-jb-20130813-signed ktora normalnie sie zainstalowala, ale po uruchomieni polowa aplikacji z googla nie dziala i w dodatku nie mam klawiatury :/ Pomozcie !!!
×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności