Skocz do zawartości

sank12

User
  • Zawartość

    15
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Nowy

O sank12

  • Tytuł
    Początkujący

Posiadane urządzenia

  • Model telefonu
    Sony xperia L
  • Sieć
  1. [Sony Xperia M] Problem z Systemem

    W takim razie czekam na jakieś informacje.
  2. [Sony Xperia M] Problem z Systemem

    Czy da się to jakoś sprawdzić żeby się upewnić. Co można z tym dalej zrobić ? Czy opłaca się to naprawiać czy lepiej kupić jakiś telefon?
  3. [Sony Xperia M] Problem z Systemem

    Tak. Próbowałem kilka wersji i we wszystkich było tak samo.
  4. [Sony Xperia M] Problem z Systemem

    OK już naprawiłem flashtoola i znajduje już ten plik .ftf, jednakże podczas flaszowania występują błędy takie jak TUTAJ. Wie ktoś może o co chodzi?
  5. [Sony Xperia M] Problem z Systemem

    Już znalazłem stocka. Jeszcze mam mały problem z flashtoolem a mianowicie wrzuciłem ten plik .ftf do folderu /.flashTool/firmwares, jednakże gdy włączę program flashtool to w opcji flashmode nie wyświetla mi tego stocka abym mógł nim fleszować telefon. Co zrobić aby flashtool go znajdował ?
  6. [Sony Xperia M] Problem z Systemem

    A mógłbyś podrzucić jakiegoś dobrego i najlepiej sprawdzonego stock bo nie widzę na forum żadnego są same zip-y.
  7. [Sony Xperia M] Problem z Systemem

    próbowałem od razu instalację nowego systemu bez żadnego wipe przez TWRP robić i też jakieś błędy wyskakiwały.
  8. Witam. Mam mały problem i nie wiem co robić. A mianowicie: na mojej m-ce miałem ROM ResurrectionRemix-M-v5.7.4-20160922-nicki i wszystko działało poprawnie do czasu gdy przy uruchamianiu aplikacji pokazał się komunikat ze aplikacja Touchbet (czy jakoś tak podobnie ) została zatrzymana. Tak więc zrobiłem reset telefonu, gdy telefon się uruchamiał pojawiła się optymalizacja niektórych aplikacji a następnie czarny ekran i komunikat że trzeba wpisać jakieś hasło żeby włączyć (dostać się do) androida ( "To start Android, enter your password") tak więc wpisuje jakiekolwiek hasło i wyskakuje komunikat że hasło poprawne ale dane są uszkodzone " The password you entered is corect but unfortuately your data is corrupt" i że trzeba zrobić factory reset . Tak więc postanowiłem zrobić wipe systemu i wgrać go od nowa. Lecz i tu pojawia się problem na samym początku po uruchomieniu TWRP pokazuje sie taki komunikat: "TWRP can leve your system partition unmodfied to make it easier for yo to take oficjal updates. TWPR will be unable to prevent the stock ROM from replacing TWRP and will not offer to root your device" Następnie gdy chcę zrobić wipe systemu pojawiają się błędy typu "filed to mount /data (invalid argument)" , "unable to mount storage". Próbowałem wgrać jeszcze raz TWRP, jednakże to nic nie daje i nie wiem już co mam robić. Proszę o pomoc w rozwiązaniu tego problemu.
  9. [Sony xperia L]Problem z Karnelem

    Udało mi się zainstalować system, pierwsze ładowanie(jak wiadomo dłuższe) mija, pojawia na moment ekran startowy, potem mrygnie i pojawia się coś takiego jak na zdjęciu TUTAJ, pokazane jest to raptem około 3s i telefon zaczyna uruchamiać się od początku. Uprzedzam pytanie - próbowałem wciskać te przyciski . Wie ktoś co może być nie tak?
  10. Wgrywałem sobie kiedyś roma z androidem 6.0.1, wczoraj po rozładowaniu telefon nie chciał wstać - system się nie uruchamiał. Postanowiłem wgrać ponownie karnel i ROM, wszystko przebiegło bez zarzutów. Telefon uruchomił się ze świeżym systemem, pobawiłem się ustawieniami i po odpowiednim dobraniu ich do siebie postanowiłem zrestartować teflon. Ku mojemu zaskoczeniu przy uruchamianiu systemu na zmianę z ikonką od ładowania systemu pokazywał się w okienku napis "uruchamianie aplikacji 1/1", i tak na zmianę pojawiało się raz to raz to, tak jakby aplikacja się nie uruchomiła tylko znowu system zaczynał się uruchamiać. Postanowiłem ponownie wgrać karnel (ten sam co poprzednio) , gdy go flashowałem a następnie próbowałem w niego wejść po przez wciśniecie przycisku przyciszania(tak jak zawsze to robiłem). Niestety tym razem nie odpal mi się on. Próbowałem kolejny raz i to samo. Pojawia mi się tylko napis "SONY"(z fioletową diodą) a następnie czuję wibrację i zapala się dioda pomarańczowa po czym za moment dzieje się to samo. Ktoś coś pomoże? Edit. Jak nie wciskam przycisku do przyciszania to nie zapala się pomarańczowa dioda, cały czas widniej napis "SONY". Próbowałem też przycisk pogłaśniania też nic, flashowałem go ponownie 2x też nic.
  11. [Sony Xperia L] CM 13 - Problem z GAPSAMI???

    Wgrałem https://forum.cyanmod.pl/topic/2281-xperia-l-taoshancwm-advanced-edition-philz-touch/ potem jeszcze raz ROM -> gapsy i działa! Super, kurde bardzo się cieszę że się udało no i jednak miałeś racje CyanowyLenovo, wielki dzięki dla Ciebie że miałeś ochotę udzielić się w moim temacie i spróbować mi pomóc. Pozdrawiam.
  12. [Sony Xperia L] CM 13 - Problem z GAPSAMI???

    Ciekawy pomysł. Wgrałem, niestety nadal to samo. Jakieś inne pomysły? Edit. Podrzuci mi ktoś jakieś pewne źródło gdzie ściągnę sobie CM 12 z androidem 5.1.1 + gapps do niego? Na razie wrócę do niego skoro mi nie działa a poszukam jakiś rozwiązań i wtedy będę próbował.
  13. Witajcie Do tej pory używałem CM 12.1 android 5.1.1 i powiedzmy ze nie do końca byłem zadowolony z niego. Zauważyłem że jest możliwość flashować CM 13 z adroidem 6.0 tutaj z waszego forum. Po pobraniu plików i wrzuceniu ich na kartę do telefonu wszedłem do cyanogenmode recovery i zwipowałem chyba wszystko co się dało następnie sflashowałem najnowszego CM pobranego z powyższej strony. Reeboot system - i smiga ładnie wiec postanowiłem dograć paczke gapps również pobraną z powyższego linku. Po sflashowaniu jej - reboot system, pierwsze wrażenie - wszystko działa pięknie - ale po odblokowaniu ekranu pojawił się błąd "Błąd podczas uruchomienia korektora konfiguracji" - czy coś podobnego nie pamiętam dokładnie. Próbowałem wipować wszystko jeszcze raz i flashowałem od nowa ale nadal to samo. Aktualnie zflashowanego mam tylko CM bez paczki gapps. Czym może być to spowodowane? Jak to naprawić? Dodam że ściągnąłem ręcznie Sklep Google Play w wersji 6.0.5 i gdy go próbuje uruchomić od razu automatycznie mi go zamyka. Jeżeli ktoś coś może pomóc to będę wdzięczny.
  14. [Xperia L] TWRP Recovery 2.8.5.0

    Też mam problem z tym migniem. Są jakieś sposoby na to czy oznacza to że telefon wysiadł? Próbowałem wgrywać stock jeszcze raz i to samo jest.
  15. Cześć. Dzisiaj chciałem odblokować na swoim telefonie Bootloader, wykonywałem wszystko zgodnie z poradnikiem z tego forum LINK Zdaje się że wysztko mi wyszło SCREEN Problem polega na tym że telefon się nie uruchami, po nacisnieciu przycisku power pokazuje sie logo sony i potem ekran ładowania - z tego co znalazłem w internecie nazywa sie to "bootloop" i często on występuje? I teraz prośba do was, jest ktoś mi w stanie wytłumaczyć w dość prosty sposób jak to naprawić ewentualnie jakiś - dobrze wytłumaczony poradnik - krok po kroku żeby to odplokować? Szukałem w internecie ale nie znam się na tym i nie wiem czy dobre znalazłem. I jaki teraz CM opłaca instalować się na Xperie L? To też bym chciał zrobić i znalazłem do tego takie coś LINK dobre będzie?
×