Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'wifi' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Ogólne
    • Informacje oraz regulaminy
    • Pozostałe
  • Uniwersalne
    • Dyskusje ogólne
    • Problemy ogólne
    • Faq i Poradniki
    • Wybór urządzenia mobilnego
    • Theme for CyanogenMod
    • Optymalizacja telefonu
    • Xposed
    • Android Auto
    • Dla zielonych
  • Forum telefonów
    • Forum OnePlus
    • Forum Google Pixel
    • Forum Nexus
    • Forum Alcatel
    • Forum HTC
    • Forum LG
    • Forum Motorola
    • Forum Nokia
    • Forum Oppo
    • Forum Samsung
    • Forum Sony
    • Forum Huawei
    • Forum Asus
    • Forum Xiaomi
    • Forum Kruger&Matz
    • Forum Lenovo
    • Forum myPhone
    • Forum ZTE
    • Inne marki telefonów
  • Forum tabletów
    • Forum Google Nexus
    • Forum LG
    • Forum Samsung
    • Forum Sony
    • Forum Pentagram
    • Inne marki tabletów
  • Pozostałe
    • Developer
    • Off-Topic
    • Bazar
    • Gry
    • Aplikacje
    • Operatorzy
    • Grafika
    • SmartWatch / SmartBand
  • Dla właścicieli i pomocników

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


AIM


MSN


Strona


ICQ


Yahoo


Jabber


Skype


Skąd:


Hobby:


Model telefonu


Kernel


Recovery


Soft


Launcher


Model tabletu


SmartWatch


MP3


Słuchawki

Znaleziono 30 wyników

  1. witam mam problem z wifi w urządzeniu samsung galaxy a5 przeczytałem na forum ze wystarczy zrobic recovery nastepnie wipe i zrobiłem tak lecz wyswietla mi sie "failed to find /misc partition prosze o pomoc
  2. jaro08

    LG G3 D851

    Witam. Mam problem z telefonem LG G3 D851 brand na Tmobile. Otóż nie mogę włączyć wifi. Wgrałen nowego softa taki sam brand bo nie wiem czy mogę w grać cos innego tutaj. Soft który wgrałem D85130e_00_0711 wogóle nie pomógł. Filmiki tubeyou w których pokazane było żeby umieścic termo na modół wifi też nic nie zmieniło. Moje pytanie czy zmaina softu pomożę?? jak tak to na jaki mogę? czy musi być ten d851 innego niż ten co miałem nie mogę znaleźć. POMOCY
  3. Witam Was! Dziś pobrałem i zainstalowałem LineageOS 14.1 - lineage-14.1-20170301-nightly-jagnm-signed.zip z oficjalnej strony oraz GApps od OpenGApps (ARM - 7.1 - pico) i (aby odblokować root'a) addonsu-arm-signed.zip z oficjalnej strony LineageOS. Po poprawnej instalacji i wstępnym ustawieniu telefonu, nie działa u mnie WiFi. Jak wchodzę w ustawienia i informacje o tele. aby zobaczyć czy wyświetla mi się adres MAC karty WiFi mam same zera 00:00:00:00:00:00 niezależnie od tego, czy mam włączony moduł WiFi, czy też nie. Nie wiem czym to jest spowodowane i czy też tak macie na swoich LG'kach? (D722). Nie mogę się połączyć przez to ze swoim WiFi w domu i (dla sprawdzenia) jak zrobiłem z innego tele. przenośny hotspot też nie mogłem się połączyć. Pisało: "Trwa łączenie..." następnie "Zapisana" i tyle Serio, czy też taki problem macie? Pozdrawiam!
  4. Hotspot wyłącza mi się co pół godziny nawet po tym jak ustawiłem go na "nie wygaszaj". Ktoś wie jaka może być przyczyna? Nie wiem czy ten problem wystąpił dopiero po aktualizacji do 6.0 ponieważ przed uaktualnieniem nie używałem hotspotu.
  5. Witam. Posiadam telefon Alcatel one touch pop c 9. Od kilku dni telefon bardzo łatwo gubi zasięg wifi, chociaż znajduję się w jego pobliżu. Nie pomaga wyłączenie i ponowne włączenie telefonu, jak i rozłączenie i ponowne połączenie się z siecią wifi. Co można zrobić aby telefon nie gubił tak szybko zasięgu wifi?
  6. Witam. Chcę kupić nowy telefon. Opiszę wszystko w podpunktach. Wymagania 1. Długi czas pracy na baterii + tryb oszczędzania 2. Szybki czas reakcji, niemulenie (np. w przeglądarce), dużo RAM-u 3. Porządny aparat foto (wysoka jakość zdjęć), przyzwoita kamera wideo 4. Ekran od 4,5" do 5,5" 5. System Android 5 lub nowszy, ewentualnie WP 10 6. Wysoka jakość dźwięku i czysty głos przy rozmowie 7. Zabezpieczenia przed kradzieżą 8. Możliwość instalacji softu spoza sklepu 9. Niezawodne: WiFi, GPS, akcelerometr Atuty opcjonalne 10. Niska waga - im lżejszy, tym lepiej 11. Przyzwoity wygląd zewnętrzny 12. Optyczna stabilizacja obrazu (pomaga to?) 13. Czysty Android lub Windows (choć tu mam wątpliwości) 14. Muzyka wysokiej jakości (chociaż rzadko używam odtwarzacza) 15. Obsługa LTE Telefon będzie służył głównie do internetu (przeglądarka, aplikacje, newsy), map i nawigacji, śledzenia aktywności sportowej, komunikacji (telefon, SMS, Skype), wykonywania zdjęć (najczęściej w plenerze), kręcenia filmów (kamery sportowej raczej nie zastąpi, ale do innych celów), jako terminarz (kalendarz z przypomnieniami) i budzik. W przyszłości może bankowość internetowa. A na pewno wiele aplikacji. Zależy mi głównie na aparacie, długiej pracy na baterii i niskiej awaryjności. Oglądałem w sklepie wiele telefonów i wybór jest trudny. Rozważam Motorolę Moto X Play. Kosztuje 1000 zł i mogę ją kupić natychmiast. Niestety na wystawie mieli tylko Moto G i ten smartfon laguje pomimo czystego Androida. Jeśli Moto X Play jest taki sam, to lepiej odpuścić. Wcześniej miałem ochotę na Nexusa 5X, ale podobno to przeciętny telefon. Od motoroli różni się tym, że ma mocniejszy procek i nagrywa filmy 4K. Polecają także Huawei P8 lub P8 Lite. Wadą jest mało pojemna bateria. Czy tryb oszczędzania energii da radę? Ile czasu wytrzyma z włączoną aplikacją używającą GPS i WiFi? Z wyglądu podoba mi się LG G4, a całkiem ciekawe są też Samsungi A3, A5, S5, S6. Wyższych modeli nie wymieniam, bo wciąż mają w cenie podatek od nowości jak Lumia 950. Jaki model najlepiej spełni moje oczekiwania? Widełki cenowe: 0 - 1500 zł (naciągane do 2000 zł) Oczywiście mogę przeznaczyć całą miesięczną pensję i kupić coś z najwyższej półki, ale czy to ma sens? Jeśli macie inne pytania co do wymagań i oczekiwań, to chętnie odpowiem.
  7. Witam Czy da sie (a jak tak to jak?) ustawić tak telefon żeby podczas połączenia wifi, nadal miał dostęp do internetu gsm?. Chodzi o to ze telefon używam do sterowania dronem poprzez wifi (dron generuje włąsną sieć przez wbudowany router) i jak jest połączony z dronem to nie ma dostępu do internetu a chciałbym wtedy aktualizować mapy googla ( bo na nich latam). Czyli w skrucie chciałbym mieć równoczesnie dostep do wifi i internetu mojego operatora gsm. telefon samsung galaxy s5, najnowszy oficjalny android, telefon rotowany. pozdrawiam
  8. Otóż dziś odkupiłem Samsunga Galaxy Core Plus na Androidzie 4.2.2 od koleżanki, lecz telefon ma pewien mankament. Otóż, gdy chcę uruchomić wifi (przesuwam suwak z 0 na 1) wyskakuje napis włączanie, po chwili suwak wraca na swoje miejsce w pozycję 0. Nie wiem co może być nie tak, przywróciłem ustawienia fabryczne, zrobiłem wipe'y i nadal to samo.
  9. CytrynianSodu

    [Moto e 1gen condor]problem wifi

    Witam mam cm 13 i problem z Wi-Fi mianowicie łączy rozłącza i pisze błąd połączenia wifi nie mogę go rozwiązać usuwałem /data/wifi i /data/DHCP ale nie pomogło log z logcata zamieniłem maca i SSID na X 01-23 23:35:18.581 219 608 D audio_hw_primary: out_set_parameters: enter: usecase(1: low-latency-playback) kvpairs: routing=2 01-23 23:35:18.591 219 608 D audio_hw_primary: start_output_stream: enter: stream(0xb8271b10)usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:18.592 219 608 D audio_hw_primary: start_output_stream: enter: usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:18.592 219 608 D audio_hw_primary: select_devices: out_snd_device(2: speaker) in_snd_device(0: ) 01-23 23:35:18.592 219 608 W msm8974_platform: Codec backend bitwidth 16, samplerate 48000 01-23 23:35:18.592 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:18.592 219 608 I msm8974_platform: platform_send_audio_calibration: sending audio calibration for snd_device(2) acdb_id(14) 01-23 23:35:18.599 219 608 D audio_hw_primary: select_devices: done 01-23 23:35:18.758 11422 11443 D OpenGLRenderer: endAllStagingAnimators on 0xb8a59bd0 (ListPopupWindow$DropDownListView) with handle 0xb891cbb0 01-23 23:35:21.825 219 608 D audio_hw_primary: out_standby: enter: stream (0xb8271b10) usecase(1: low-latency-playback) 01-23 23:35:21.868 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:24.625 1359 1359 D PhoneStatusBar: disable: < expand ICONS* alerts SYSTEM_INFO* back home recent clock search quick_settings > 01-23 23:35:28.083 893 1332 W InputMethodManagerService: Window already focused, ignoring focus gain of: [email protected] attribute=null, token = [email protected] 01-23 23:35:28.106 1359 1359 D PhoneStatusBar: disable: < expand icons* alerts system_info* back home recent clock search quick_settings > 01-23 23:35:28.766 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'TIME_NS' not found 01-23 23:35:28.766 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'UID' not found 01-23 23:35:29.378 219 608 D audio_hw_primary: out_set_parameters: enter: usecase(1: low-latency-playback) kvpairs: routing=2 01-23 23:35:29.389 219 608 D audio_hw_primary: start_output_stream: enter: stream(0xb8271b10)usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:29.389 219 608 D audio_hw_primary: start_output_stream: enter: usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:29.389 219 608 D audio_hw_primary: select_devices: out_snd_device(2: speaker) in_snd_device(0: ) 01-23 23:35:29.389 219 608 W msm8974_platform: Codec backend bitwidth 16, samplerate 48000 01-23 23:35:29.389 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:29.389 219 608 I msm8974_platform: platform_send_audio_calibration: sending audio calibration for snd_device(2) acdb_id(14) 01-23 23:35:29.393 219 608 D audio_hw_primary: select_devices: done 01-23 23:35:29.555 11422 11432 I art : Background sticky concurrent mark sweep GC freed 50812(2MB) AllocSpace objects, 0(0B) LOS objects, 22% free, 8MB/10MB, paused 1.044ms total 120.720ms 01-23 23:35:29.717 1705 1705 I Keyboard.Facilitator: onfinishInput() 01-23 23:35:29.717 1705 1705 I Keyboard.Facilitator: onstartInput() 01-23 23:35:29.724 1705 1705 D KeyboardTheme: No property defined for ro.com.google.ime.theme_id 01-23 23:35:29.724 1705 1705 I LatinIME: Starting input. Cursor position = 0,0 01-23 23:35:29.791 1705 1705 I Keyboard.Facilitator: resetDictionaries() : no-op 01-23 23:35:29.793 1705 1705 I StatsUtilsManager: onloadSettings() 01-23 23:35:32.621 219 608 D audio_hw_primary: out_standby: enter: stream (0xb8271b10) usecase(1: low-latency-playback) 01-23 23:35:32.659 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:33.754 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'TIME_NS' not found 01-23 23:35:33.754 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'UID' not found 01-23 23:35:37.164 219 608 D audio_hw_primary: out_set_parameters: enter: usecase(1: low-latency-playback) kvpairs: routing=2 01-23 23:35:37.174 219 608 D audio_hw_primary: start_output_stream: enter: stream(0xb8271b10)usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:37.175 219 608 D audio_hw_primary: start_output_stream: enter: usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:37.175 219 608 D audio_hw_primary: select_devices: out_snd_device(2: speaker) in_snd_device(0: ) 01-23 23:35:37.175 219 608 W msm8974_platform: Codec backend bitwidth 16, samplerate 48000 01-23 23:35:37.175 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:37.175 219 608 I msm8974_platform: platform_send_audio_calibration: sending audio calibration for snd_device(2) acdb_id(14) 01-23 23:35:37.179 219 608 D audio_hw_primary: select_devices: done 01-23 23:35:37.188 893 1175 E WiFiServiceImpl : SAVE nid=0 uid=1000 name=android.uid.system:1000 01-23 23:35:37.188 893 1175 D WifiService: Connect with config* ID: -1 SSID: "XXX" PROVIDER-NAME: null BSSID: null FQDN: null PRIO: 0 01-23 23:35:37.188 893 1175 D WifiService: KeyMgmt: WPA_PSK Protocols: 01-23 23:35:37.188 893 1175 D WifiService: AuthAlgorithms: 01-23 23:35:37.188 893 1175 D WifiService: PairwiseCiphers: 01-23 23:35:37.188 893 1175 D WifiService: GroupCiphers: 01-23 23:35:37.188 893 1175 D WifiService: PSK: * 01-23 23:35:37.188 893 1175 D WifiService: sim_num 01-23 23:35:37.188 893 1175 D WifiService: Enterprise config: 01-23 23:35:37.188 893 1175 D WifiService: IP config: 01-23 23:35:37.188 893 1175 D WifiService: IP assignment: DHCP 01-23 23:35:37.188 893 1175 D WifiService: Proxy settings: NONE 01-23 23:35:37.188 893 1175 D WifiService: cuid=-1 luid=-1 lcuid=0 userApproved=USER_UNSPECIFIED noInternetAccessExpected=false roamingFailureBlackListTimeMilli: 1000 01-23 23:35:37.188 893 1175 D WifiService: triggeredLow: 0 triggeredBad: 0 triggeredNotHigh: 0 01-23 23:35:37.188 893 1175 D WifiService: ticksLow: 0 ticksBad: 0 ticksNotHigh: 0 01-23 23:35:37.188 893 1175 D WifiService: triggeredJoin: 0 01-23 23:35:37.188 893 1175 D WifiService: autoJoinBailedDueToLowRssi: false 01-23 23:35:37.188 893 1175 D WifiService: autoJoinUseAggressiveJoinAttemptThreshold: 0 01-23 23:35:37.189 893 1174 D WifiStateMachine: SAVE_NETWORK id=-1 config="XXX" nid=-1 supstate=ScanState my state DisconnectedState 01-23 23:35:37.190 893 1174 E WifiConfigStore: addOrUpdateNetworkNative created netId=0 01-23 23:35:37.190 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.190 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.191 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.197 893 1175 E WiFiServiceImpl : CONNECT nid=-1 uid=1000 name=android.uid.system:1000 01-23 23:35:37.197 893 1175 D WifiService: Connect with config* ID: -1 SSID: "XXX" PROVIDER-NAME: null BSSID: null FQDN: null PRIO: 0 01-23 23:35:37.197 893 1175 D WifiService: KeyMgmt: WPA_PSK Protocols: 01-23 23:35:37.197 893 1175 D WifiService: AuthAlgorithms: 01-23 23:35:37.197 893 1175 D WifiService: PairwiseCiphers: 01-23 23:35:37.197 893 1175 D WifiService: GroupCiphers: 01-23 23:35:37.197 893 1175 D WifiService: PSK: * 01-23 23:35:37.197 893 1175 D WifiService: sim_num 01-23 23:35:37.197 893 1175 D WifiService: Enterprise config: 01-23 23:35:37.197 893 1175 D WifiService: IP config: 01-23 23:35:37.197 893 1175 D WifiService: IP assignment: DHCP 01-23 23:35:37.197 893 1175 D WifiService: Proxy settings: NONE 01-23 23:35:37.197 893 1175 D WifiService: cuid=-1 luid=-1 lcuid=0 userApproved=USER_UNSPECIFIED noInternetAccessExpected=false roamingFailureBlackListTimeMilli: 1000 01-23 23:35:37.197 893 1175 D WifiService: triggeredLow: 0 triggeredBad: 0 triggeredNotHigh: 0 01-23 23:35:37.197 893 1175 D WifiService: ticksLow: 0 ticksBad: 0 ticksNotHigh: 0 01-23 23:35:37.197 893 1175 D WifiService: triggeredJoin: 0 01-23 23:35:37.197 893 1175 D WifiService: autoJoinBailedDueToLowRssi: false 01-23 23:35:37.197 893 1175 D WifiService: autoJoinUseAggressiveJoinAttemptThreshold: 0 01-23 23:35:37.229 11422 11443 D OpenGLRenderer: endAllStagingAnimators on 0xb8a0b7d8 (RippleDrawable) with handle 0xb8a61eb8 01-23 23:35:37.240 1705 1705 I Keyboard.Facilitator: onfinishInput() 01-23 23:35:37.416 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.424 893 1174 D WifiConfigStore: created new config netId=0 uid=1000 name=android.uid.system:1000 01-23 23:35:37.432 893 1174 E WifiConfigStore: rewrite network history for "XXX"-WPA_PSK 01-23 23:35:37.457 893 1174 D WifiAutoJoinController : updateConfigurationHistory found 0 networks 01-23 23:35:37.458 893 1174 D WifiAutoJoinController : updateConfigurationHistory try to connect to an old network!! : "XXX"-WPA_PSK 01-23 23:35:37.458 893 1174 E WifiConfigStore: rewrite network history for "XXX"-WPA_PSK 01-23 23:35:37.465 893 1174 D WifiStateMachine: CONNECT_NETWORK updating existing config with id=0 configKey="XXX"-WPA_PSK 01-23 23:35:37.490 893 1174 D WifiStateMachine: CONNECT_NETWORK id=0 config="XXX" cnid=0 supstate=ScanState my state DisconnectedState uid = 1000 01-23 23:35:37.490 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:35:37.490 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.496 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:35:37.496 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.512 893 1174 D WifiAutoJoinController : updateConfigurationHistory found 0 networks 01-23 23:35:37.512 893 1174 D WifiAutoJoinController : updateConfigurationHistory try to connect to an old network!! : "XXX"-WPA_PSK 01-23 23:35:37.512 893 1174 E WifiConfigStore: rewrite network history for "XXX"-WPA_PSK 01-23 23:35:37.515 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:37.515 893 1174 E WifiConfigStore: buildPnoList sortedWifiConfigurations size 1 01-23 23:35:37.515 893 1174 E WifiConfigStore: found sortedWifiConfigurations : "XXX"-WPA_PSK 01-23 23:35:37.523 893 1174 E WifiConfigStore: rewrite network history for "XXX"-WPA_PSK 01-23 23:35:37.889 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:35:38.963 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=XX:XX:XX:XX:XX:XX status_code=1 01-23 23:35:39.076 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:35:40.193 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=XX:XX:XX:XX:XX:XX status_code=1 01-23 23:35:40.409 219 608 D audio_hw_primary: out_standby: enter: stream (0xb8271b10) usecase(1: low-latency-playback) 01-23 23:35:40.452 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:41.070 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:35:41.072 893 1038 I PowerManagerService: Going to sleep due to power button (uid 1000)... 01-23 23:35:41.086 1705 1705 I Keyboard.Facilitator: onfinishInput() 01-23 23:35:41.092 219 219 W AudioPolicyIntefaceImpl: getOutputForAttr uid 10018 tried to pass itself off as 1000 01-23 23:35:41.092 1359 7642 W AudioTrack: AUDIO_OUTPUT_FLAG_FAST denied by client; transfer 4, track 44100 Hz, output 48000 Hz 01-23 23:35:41.095 219 1183 W AudioFlinger: uid 10018 tried to pass itself off as 1000 01-23 23:35:41.099 219 608 D audio_hw_primary: out_set_parameters: enter: usecase(1: low-latency-playback) kvpairs: routing=2 01-23 23:35:41.110 219 608 D audio_hw_primary: start_output_stream: enter: stream(0xb8271b10)usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:41.110 219 608 D audio_hw_primary: start_output_stream: enter: usecase(1: low-latency-playback) devices(0x2) 01-23 23:35:41.110 219 608 D audio_hw_primary: select_devices: out_snd_device(2: speaker) in_snd_device(0: ) 01-23 23:35:41.110 219 608 W msm8974_platform: Codec backend bitwidth 16, samplerate 48000 01-23 23:35:41.110 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:41.110 219 608 I msm8974_platform: platform_send_audio_calibration: sending audio calibration for snd_device(2) acdb_id(14) 01-23 23:35:41.114 219 608 D audio_hw_primary: select_devices: done 01-23 23:35:41.127 893 1174 D WifiStateMachine: shouldSwitchNetwork txSuccessRate=0,00 rxSuccessRate=0,00 delta 1000 -> 1000 01-23 23:35:41.141 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT sup state ScanState my state DisconnectedState nid=0 roam=3 01-23 23:35:41.141 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT will save config -> "XXX" nid=0 01-23 23:35:41.187 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT did save config -> nid=0 01-23 23:35:41.215 219 608 D AudioFlinger: mixer(0xb46a7008) throttle end: throttle time(10) 01-23 23:35:41.634 893 924 V KeyguardServiceDelegate: onScreenTurnedOff() 01-23 23:35:41.643 893 922 I DisplayManagerService: Display device changed state: "Wbudowany ekran", OFF 01-23 23:35:41.645 208 208 D SurfaceFlinger: Set power mode=0, type=0 flinger=0xb86e3e80 01-23 23:35:41.645 208 208 D qdhwcomposer: hwc_setPowerMode: Setting mode 0 on display: 0 01-23 23:35:41.798 208 418 I qdhwcomposer: handle_blank_event: dpy:0 panel power state: 0 01-23 23:35:41.800 208 208 D qdhwcomposer: hwc_setPowerMode: Done setting mode 0 on display 0 01-23 23:35:41.801 893 1212 D SurfaceControl: Excessive delay in setPowerMode(): 158ms 01-23 23:35:41.805 893 924 I DreamManagerService: Entering dreamland. 01-23 23:35:41.805 893 924 I PowerManagerService: Dozing... 01-23 23:35:41.807 893 919 I DreamController: Starting dream: name=ComponentInfo{com.android.systemui/com.android.systemui.doze.DozeService}, isTest=false, canDoze=true, userId=0 01-23 23:35:41.844 219 219 D audio_hw_primary: adev_set_parameters: enter: screen_state=off 01-23 23:35:41.844 219 219 E bt_a2dp_hw: adev_set_parameters: ERROR: set param called even when stream out is null 01-23 23:35:41.850 893 1174 E native : do suspend true 01-23 23:35:41.881 1359 1359 D PhoneStatusBar: disable: < expand ICONS* alerts SYSTEM_INFO* back home recent clock search quick_settings > 01-23 23:35:41.975 1359 1359 D PhoneStatusBar: disable: < expand ICONS alerts SYSTEM_INFO back HOME* RECENT* clock SEARCH* quick_settings > 01-23 23:35:42.247 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=XX:XX:XX:XX:XX:XX status_code=1 01-23 23:35:43.611 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:35:43.766 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'TIME_NS' not found 01-23 23:35:43.766 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'UID' not found 01-23 23:35:43.968 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT status_code=1 01-23 23:35:43.968 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED 01-23 23:35:43.979 893 1174 D WifiStateMachine: ConnectModeState SSID state=temp-disabled nid=0 [id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED] 01-23 23:35:43.979 893 1174 E WifiConfigStore: SSID temp disabled for "XXX"-WPA_PSK had autoJoinStatus=0 self added false ephemeral false 01-23 23:35:43.979 893 1174 E WifiConfigStore: message=id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED 01-23 23:35:44.427 219 608 D audio_hw_primary: out_standby: enter: stream (0xb8271b10) usecase(1: low-latency-playback) 01-23 23:35:44.472 219 608 D hardware_info: hw_info_append_hw_type : device_name = speaker 01-23 23:35:49.388 893 1174 D WifiStateMachine: shouldSwitchNetwork txSuccessRate=0,00 rxSuccessRate=0,00 delta 1000 -> 1000 01-23 23:35:49.389 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT sup state ScanState my state DisconnectedState nid=0 roam=3 01-23 23:35:49.389 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:35:49.390 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:49.413 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT will save config -> "XXX" nid=0 01-23 23:35:49.432 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT did save config -> nid=0 01-23 23:35:49.434 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-SSID-REENABLED id=0 ssid="XXX" 01-23 23:35:49.441 893 1174 D WifiStateMachine: ConnectModeState SSID state=re-enabled nid=0 [id=0 ssid="XXX"] 01-23 23:35:49.441 893 1174 E WifiConfigStore: Ignoring SSID re-enabled from supplicant: "XXX"-WPA_PSK had autoJoinStatus=0 self added false ephemeral false 01-23 23:35:53.744 893 1174 D WifiStateMachine: shouldSwitchNetwork txSuccessRate=0,00 rxSuccessRate=0,00 delta 1000 -> 1000 01-23 23:35:53.748 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT sup state ScanState my state DisconnectedState nid=0 roam=3 01-23 23:35:53.748 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:35:53.748 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:35:53.761 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT will save config -> "XXX" nid=0 01-23 23:35:53.789 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT did save config -> nid=0 01-23 23:35:57.887 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'TIME_NS' not found 01-23 23:35:57.887 215 878 E NetlinkEvent: NetlinkEvent::FindParam(): Parameter 'UID' not found 01-23 23:36:02.420 4382 4382 D CellBroadcastReceiver: subscriptionId = 1 01-23 23:36:02.428 893 1176 D ConnectivityService: notifyType CAP_CHANGED for NetworkAgentInfo [MOBILE (HSPA+) - 100] 01-23 23:36:02.430 893 1176 D ConnectivityService: Setting tx/rx TCP buffers to 40778,244668,734003,16777,100663,301990 01-23 23:36:02.470 893 1176 D ConnectivityService: notifyType IP_CHANGED for NetworkAgentInfo [MOBILE (HSPA) - 100] 01-23 23:36:04.231 4382 4382 D CellBroadcastReceiver: subscriptionId = 1 01-23 23:36:04.238 893 1176 D ConnectivityService: notifyType CAP_CHANGED for NetworkAgentInfo [MOBILE (HSPA) - 100] 01-23 23:36:04.240 893 1176 D ConnectivityService: Setting tx/rx TCP buffers to 122334,734003,2202010,32040,192239,576717 01-23 23:36:04.276 893 1176 D ConnectivityService: notifyType IP_CHANGED for NetworkAgentInfo [MOBILE (HSPA+) - 100] 01-23 23:36:04.814 893 1174 D WifiStateMachine: Disconnected CMD_START_SCAN source -2 168, 169 -> obsolete 01-23 23:36:05.171 893 1174 D WifiStateMachine: shouldSwitchNetwork txSuccessRate=0,00 rxSuccessRate=0,00 delta 1000 -> 1000 01-23 23:36:05.179 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT sup state ScanState my state DisconnectedState nid=0 roam=3 01-23 23:36:05.179 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:36:05.179 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:36:05.187 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT will save config -> "XXX" nid=0 01-23 23:36:05.212 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT did save config -> nid=0 01-23 23:36:05.215 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:36:06.303 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=XX:XX:XX:XX:XX:XX status_code=1 01-23 23:36:06.304 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED 01-23 23:36:06.313 893 1174 D WifiStateMachine: ConnectModeState SSID state=temp-disabled nid=0 [id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED] 01-23 23:36:06.313 893 1174 E WifiConfigStore: SSID temp disabled for "XXX"-WPA_PSK had autoJoinStatus=0 self added false ephemeral false 01-23 23:36:06.313 893 1174 E WifiConfigStore: message=id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED 01-23 23:36:11.954 1873 11846 E AppUsageEventWatcher: unexpected event type: 7 01-23 23:36:16.657 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-SSID-REENABLED id=0 ssid="XXX" 01-23 23:36:16.660 11662 11662 I wpa_supplicant: wlan0: Trying to associate with SSID 'XXX' 01-23 23:36:16.692 893 1174 D WifiStateMachine: shouldSwitchNetwork txSuccessRate=0,00 rxSuccessRate=0,00 delta 1000 -> 1000 01-23 23:36:16.693 893 1174 D WifiStateMachine: ConnectModeState SSID state=re-enabled nid=0 [id=0 ssid="XXX"] 01-23 23:36:16.693 893 1174 E WifiConfigStore: Ignoring SSID re-enabled from supplicant: "XXX"-WPA_PSK had autoJoinStatus=0 self added false ephemeral false 01-23 23:36:16.706 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT sup state ScanState my state DisconnectedState nid=0 roam=3 01-23 23:36:16.706 893 1174 E WifiConfigStore: saveWifiConfigBSSID Setting BSSID for "XXX"-WPA_PSK to any 01-23 23:36:16.706 893 1174 E wifi_gbk2utf: g_pItemList is NULL 01-23 23:36:16.720 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT will save config -> "XXX" nid=0 01-23 23:36:16.742 893 1174 D WifiStateMachine: CMD_AUTO_CONNECT did save config -> nid=0 01-23 23:36:17.773 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=XX:XX:XX:XX:XX:XX status_code=1 01-23 23:36:17.773 11662 11662 I wpa_supplicant: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED 01-23 23:36:17.782 893 1174 D WifiStateMachine: ConnectModeState SSID state=temp-disabled nid=0 [id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED] 01-23 23:36:17.783 893 1174 E WifiConfigStore: SSID temp disabled for "XXX"-WPA_PSK had autoJoinStatus=0 self added false ephemeral false 01-23 23:36:17.783 893 1174 E WifiConfigStore: message=id=0 ssid="XXX" auth_failures=1 duration=10 reason=CONN_FAILED A wersja 20160125
  10. Witam. Kupiłem L3 i od razu miałem problem z wifi. Raz ikonka była zielona, wifi śmigało, zaraz biała, i nie ładował stron. Wnerwiłem się i rano wgrałem CM9. Problem z wifi pozostał, do tego obraz jest jakby prześwietlony, a wszystko nie wyraźnie. Co może być przyczną? Jasność dałem na maksa, lepiej widać, ale dalej niektóre kolory strasznie jasne, inne ciemnie.
  11. Witam Zaczyna mnie już powoli denerwować wpinanie tego kabelka USB do portu cały czas. Raz się nawet wyłamało gniazdo no i cały telefon poszedł do serwisu Lecz szukając w otchłani internetu znalazłem coś na temat debugowania przez sieć. Proszę o szybkie wyjaśnienie tematu i jakieś instrukcje.
  12. Witam. Mam na laptopie Asus Windows 10. Podłączam telefon przez kabel usb i na telefonie klikam Router przez USB. Komputer nie reaguje na to, że udostępniam internet. Proszę o szybką pomoc. Pozdrawiam.
  13. Witam tutaj jasno zielony staram się od 4 godzin znaleźć temat o wifi i nie zgarnąłem takowego mam nadzieję, że ten temat nie zostanie skasowany nawet nwm gdzie tu pisać :/ Bardzo proszę o wyrozumiałość Do rzeczy i w skrócie, wreszcie udało mi się wybrnąć zRECOVERY i zainstalować to cudo zwane CM Ale czekam już długo na połączenie się z Wifi wychodzącym z laptopa pare calów obok mnie i nie może złapać To na pewno nie problem laptopa, przed ROM'em wszystko ładnie chodziło, po prostu uwierzytelnianie nie ma końca Nie chce kasować tego systemu jego płynność mnie powala Wie ktoś może jak można temu zaradzić? Z góry serdeczne dzięki ;p
  14. Cześć, Jako ,że mam kilka wolnych chwil postanowiłem nieco podłubać w routerze CBN CH6640E DOCSIS 3.0. Wpadłem na dość dziwny pomysł połączenia dwóch sieci w jedną o podwojonej prędkości up i down (jako ,że internet leci od dostawcy kablowego osobno do każdego routera). Router ustawiony w TRYB BRIDGE.... ale co dalej ? Jakieś sugestie koncepcje ? PS. Oba routery są takie same z tym ,że jeden jest u sąsiadki która poprosiła mnie o połączenie tego ;D Pozdrawiam
  15. Witajcie jestem posiadaczem Quantum 500 i mam problemy bo raz działa bluetooth i wifi ale jak np wyłączę go lub zresetuje a tak to się włączyć nie da pomożecie mi może muszę na nowo system w grać?
  16. Jakieś dwa tygodnie temu, po długiej rozmowie telefonicznej (telefon podłączony do ładowarki) tylna część strasznie się nagrzała. Na początku nie wiedziałem co się dzieje i musiałem wyłączac telefon jak byl nie uzywany bo myslalem ze sie cos potopi. Dodatkowo bateria padała na oczach. Pozniej jakoś wpadłem na trop wifi i po prostu nie korzystam do tej pory. CM11 ostatni nightly( na snapchat to samo) 4.4.4 Help! Pozdrawiam
  17. Witam otóż mam problem, ponieważ dziś dziwnie tablet działał. Animacje były powolne ale filmy na YT normalnie działały. I postanowiłem wyłączyć i włączyć tableta. Wyłączył się normalnie i go włączyłem i zostawiłem go na 2 godzinny (bo musiałem na razie wyjść) i jak wróciłem zobaczył bardzo dziwną rzecz. Na tablecie nadal jest napis "Google" Po czym go wyłączyłem i włączyłem i nadal to samo. Tablet normalnie się ładuje, pokazuje się animacja, że tablet się ładuje. Więc postanowiłem usunąć z niego pliki, żeby na nowo mieć androida i włączyć tryb recovery. Dotarłem do tego ekranu: I wybieram Recovery Mode i tam znowu napis Google... który pokazuje się od 10 minut. A i od 23:00 do 7:00 zostawiłem włączonego tableta i niestety nadal jest napis "Google" ( tablet był podłączony do ładowania), poczym go wyłączyłem i teraz go uruchomiłem. Niestety nadal tylko jest napis "Google" Próbowałem za pomocą Wugs Nexus Root Toolkit Odblokować Bootloader ale jest z tym problem. Używam Wugs Nexus Root Tollkit no i wybieram, żeby odblokować bootloader. I robię to jak zawsze klawiszem głośności wybieram yes czyli odblokuj i klikam POWER i... tablet zacina się tak samo jak z tym logiem GOOGLE, nawet klawiszami głośności nie mogę zmienić czy chce czy nie chce odblokować. Po odczekaniu 10 min. wyłączam i włączam tableta trzymając przycisk Power + Głośność- i tam pokazuje się nadal, że bootloader jest zablokowany. Na tablecie jest najnowszy android 5.0.2. Proszę o szybką pomoc! Potrzebuje sprawnego tableta jak najszybciej.
  18. Slim Bean 4.0 By XtReMeSiLeNcEr Compatible Kernels: Lupus JBV2 Fusion V4.5 Fxp 145 kernel Instalacja: 1. Pobieramy rom 2. Wrzucamy na teleofn 3. Pobieramy kernel fusion v3.6 i wrzucamy na telefon 4. Wchodzimy w recovery 5. Full wipe 6. Flash rom + play store 7. Uruchamiamy ponownie Downloads: Slim Bean 4.0 - Download Gapps - Download Fusion 4.5 Kernel and Modules - Download Root Fix - Download Stock ICS FTF - Download Addons: Increase Internal Memory works 100% - here Xperia launcher with widgets - Download Galaxy S3 Touchwiz Launcher - Here Stock CM10 Lockscreen - Download Link do xda: http://forum.xda-developers.com/showthread.php?t=1959054
  19. Witam! Jestem posiadaczem Samsung Galaxy Trend GT-S7560. Dosłownie mówiąc przełącznik WiFi nie działa w żadnym rom'ie. I to dosłownie! Pac/Cyanogenmod(poczawszy od 9 do 11)/Bean - po prostu w żadnym oprócz stockowym. Posiadam CWM recovery 5.5.0.4 na którym już wcześniej wgrywałem wszelakie romy i wszystko chodziło sprawnie, tak jak powinno. Jakieś pół roku temu przesiadłem się na stock'a - wszystko było okej. Funkcjonuję z kernelem extreme by sandman, CWM 5.5.0.4 i SuperSU. Nabrałem ochoty aby przenieść się na Cyana, wszystko instaluje jak powinienem.. a tu problem z WiFi.. I tak z każdym romem! Na pewno nie robię błędu podczas instalacji, wszystko robię tak, jak być powinno. Próbowałem zrobić wipe'a po instalacji Cyana lub zainstalować na niego innego, tak samo z innymi romami - lecz nic. Co może powodować ten błąd? Usiłowałem przeinstalować recovery, lecz nic to nie dało. Tak samo z rootem. Wiem że innym działa, itd, ale czy zna może ktoś jakiekolwiek rozwiązanie na mój problem? Podkreślam że wcześniej wszystko działało, romy chodziły bez szwanku. Wszystko ogólnie sprawnie. Teraz, w każdym romie, nie działa WiFi.
  20. Siema wszystkim, mam hmm nie problem ale drażni mnie to nieco. Po wgraniu CM10 na xperie s okazuje się że mam dziadowsko słaby transfer przez wifi tak jakby siła zasięgu bardzo spadła, żeby śmigał z pełną mocą to muszę mieć tel. przy samej antenie zbliżony. Macie jakieś pomysły? bo przeleciałem googla z każdej strony i nic nie znalazłem;/ pozdro
  21. Cześć, Note to mój pierwszy smartfon generalnie, jak i w szczególności z Androidem, więc prośba o trochę wyrozumiałości. Generalnie jakoś to działa (mam go od marca bieżącego roku), ale wczoraj trafił mnie już szlag. W czym problem? Wifi. Po prostu się nie uruchamia i cześć. Owszem, wcześniej też zdarzało mu się odstawiać szopki, ale po którymś restarcie, czy „zabawie” we włączanie różnych trybów (wygrzebane na innym forum: wyłączyć mobilny przesył danych, włączyć airplane mode, wyłączyć airplane mode, włączyć mobilny przesył danych, włączyć wifi), dało się drania zmusić do pracy. Wczoraj wieczorem stwierdził, że wifi nie uruchomi i koniec. Temperatura mu jedynie rośnie na tylnej ściance, pod obiektywem, ikonę wifi w panelu świeci przez chwilę przygaszoną zielenią, a za moment jest wyszarzona. Wejście przez Settings / wi-fi daje komunikat: To see available networks, turn on Wi-Fi. Majtam mu ten przełącznik w prawo, poniżej wyświetla się napis "Turning on..." i tak sobie jest wyświetlony, choć przełącznik w kilka sekund wraca w pozycję "0". I tak w koło macieju. :-/ W akcie desperacji zrobiłem mu reset do ustawień fabrycznych. Nic się nie zmieniło odnośnie uruchomienia wifi. Przy okazji - telefon nie był rootowany, opcja "About device" pokazuje: Android version: 4.1.2 Baseband version: N7000XXLT3 Kernel version: 3.0.31-1103517 [email protected] #3 DMP PREEMPT Tue Jun 4 20:55:52 KST 2013 Build number: JZO54K.N7000XXLT9 Macie jakieś pomysły, jak mu rozwiązać problemy z wifi?
  22. Witam, Mam pytanie, czy ktoś z Was spotkał się z takim problemem w swoim LG L9? Mianowicie, karta Wi-Fi działa, wyszukuje sieci Wi-Fi, lecz przy próbie połączenia czasem łączy, a czasem próbuje łączyć a następnie pokazuje komunikat pod nazwą SSID "rozłączona, zapamiętano". Czasem się połączy, ale przy próbie wejścia w PlayMarket telefon zrywa połączenie, czasem łączy sam, gdy telefon odłożę na jakiś czas z włączonym Wi-Fi i okazyjnie pobierze jakieś aktualizację. Telefon był w serwisie i osoba tam pracująca poleciła mi zmianę softu z brandowego na CyanogenMod, ponieważ jak stwierdził, jest to najprawdopodobniej problem z oprogramowaniem. Więc pytam, czy ktoś z Was miał podobny problem i czy zainstalowanie customROM-u pozwoliło na usunięcie tego problemu? Dodam, iż telefon nie ma gwarancji, więc serwis od LG odpada. Pzdr. i dzięki za odp.
  23. Witam. Wifi nie działa poprawnie. Mogę zobaczyć do jakich serwerów mogę się podłączyć. Mogę połączyć się z nimi. Jest ikonka na pasku powiadomień że jestem połączony przez wifi. Ale jak chcę coś wyszukać w internecie lub sklepie Play to jest błąd połączenia. Jestem jednocześnie na kompie z kartą bezprzewodową i mam połączenie. Można coś z tym zrobić? Edit: Xperia neo v Cyanogenmod 10.2
  24. Mam neo V. Zainstalowalem CM.10,2 gapps, moduły wifi, które mialy pomóc i wszystko dziala oprócz wifi. Wie ktos moze jak je naprawic ?
  25. Adam Franowski

    Problem z WIFI Xperia Tipo CM 10

    Witam, udało mi się zainstalować CM 10 z dnia 24.12.2013r, instalacja się powiodlą. CM działa jak należy, lecz niestety nie wifi. Tzn działa wszystko jak włączę telefon i od razu WIFI, po połączeniu z siecią działa. Natomiast kiedy stracę zasięg to nie wyszukuje żadnej sieci. Wyłącznie i włączenie WIFI nie pomaga. Jedynym rozwiązaniem jest reboot telefonu i ponowne włączenie na starcie WIFI. Pomoże mi ktoś z tym problemem?
×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności