Skocz do zawartości

  • 0
VaZZoN

[Sony Xperia SP C5303] Xposed Framework "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]" na każdym ROM'ie

Pytanie

Cześć,

Posiadam Xperia SP C5303 z zablokowanym bootloaderem. Miałem zainstalowanego ParanoidNexus CM11 z zainstalowanym przeze mnie Xposed Framework. Szukałem ROM'a, który odpowiadałby mi więc potem instalowałem (nie jest to kolejność, w której instalowałem je):

4.4.4 Slimkat
4.4.4 Z3 EXperienceSP 2 storage rom
5.0.2 Resurrection Remix
5.0.2 Z3 EXperienceSP
4.4.4 PAC Rom
5.0.1 Cyanogenmod 12.0 by bagyusz.

Po zabawie z tymi systemami zostałem przy PAC ROM'ie. Zainstalowałem Xposed installer, uruchamiam aplikację a tam informacja na czerwono "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]". Zainstalowałem Xposed Framework, śmigał. Oczywiście zapomniałem, że nie zaloguję się na Snapchata z zainstalowanym Xposed framework, więc odistalowałem frameworka. Nadal nie mogłem się zalogować. Wipe system, data itp w CWM i instalacja stock'a przez Flashtoola (4.3 na kernelu .207 czyli taki, jaki był w ogóle przed moją zabawą z CM'ami). Niespodzianka. W aplikacji Xposed installer znów na czerwono info "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]".

Prawdopodobnie jest to wina 4.4.4 Z3 EXperienceSP ponieważ jako jedyny system miał już zainstalowany Xposed installer razem z frameworkiem po flash'u systemu.

Próbowałem:

- factory reset na PAC'u

- wipe system, data, boot, cache itp w CWM

- przywrócenie backupa z ParanoidNexus (nie było na nim Xposed framework, ale po instalacji Xposed installer było info na czerwono)

- instalacja każdego systemu z listy powyżej i próba usunięcia Xposed Framework przez aplikację

- usuwanie xposed framework przez CWM na PAC'u.

Nic nie zadziałało. Ma ktoś jakiś pomysł co z tym fantem zrobić?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Skoro masz zablokowany bootloader to systemy instalowałeś przez flashfire, czy jak? W jaki sposób instalowałeś frameworka?

To po prostu wina Snapchata. Koledzy z klasy mają dwa identyczne telefony tak samo modowane i u jednego działa, u drugiego nie. Snapchat jest po prostu beznadziejną aplikacją. Te instalacje systemów mogą powodować podobny błąd jak w Xperi Neo V. Jeśli przeinstalujesz CM na stock to wskaźnik baterii zawsze pokazuje 100% i nic na to nie pomaga.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Systemy instalowałem przez CWM. Rzecz w tym, że przed instalacją tych systemów, na ParanoidNexus (nie miałem tam openGappsów tylko microG, które potrzebują do działania Xposed; Snapchat zaczął działać po tym, jak przywróciłem dane aplikacji z telefonu, na którym byłem zalogowany, niestety ten sposób przestał już działać dla mnie). A wracając do "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]" - możliwe, że na jakiejś partycji zostały pliki? Jest jakiś sposób na full wipe nie licząc recovery? Przez adb? Szukałem dziś, ale nic mnie interesującego nie znalazłem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
11 godzin temu, VaZZoN napisał:

 Nadal nie mogłem się zalogować. Wipe system, data itp w CWM i instalacja stock'a przez Flashtoola (4.3 na kernelu .207 czyli taki, jaki był w ogóle przed moją zabawą z CM'ami). Niespodzianka. W aplikacji Xposed installer znów na czerwono info "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]".szczerze nie rozumiem dokładnie o co Co chodzi,  sprecyzuj proszę,  bo według tego co cytuję z Twojego posta to wgrałeś stocka bez roota i custom recovery i nie masz jak wgrać xposed

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Dokładnie. Też tak to rozumiem. Kolega o którym wspominałem w poprzednim poście zainstalował dzisiaj YT backgraund playback i snpachat działa.

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Trochę się zakręciłem.

Chodzi o to, że na stocku bez roota i bez cwm w Xposed wyskakuje "Ostatnia wersja Xposed jest aktualnie niekatywna. [...]". Chociaż czy root jest czy nie, czy cwm jest czy nie, nie ma różnicy, nadal ten sam napis. Coś zepsułem prawdopodobnie ROM'em 4.4.4 Z3 EXperienceSP, ale w temacie na xda nic o problemach z Xposed nie widać.

Czytam właśnie o systemless Xposed, ale to niemożliwe, bo systemless Xposed jest od androida 5.0, a najprawdopodobniej u mnie zepsuła to w/w wersja 4.4.4.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Jeżeli wgrałeś stocka bez roota i nie miałeś cwm to nie mogłeś widzieć innego komunikatu. Xposed_installer.apk jest tylko aplikacją do zarządzania Xposed Framework który trzeba flashować na telefonie. Instalator posiada rozszerzenie .zip. Mam nadzieję, że dobrze zrozumiałem to co chcesz przekazać. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności