Skocz do zawartości

MARI0

[Sony Xperia Z1 Compact] Problem z GPS-em

Rekomendowane odpowiedzi

Witam!

Mam problem ( chyba ) z modułem GPS- gdy korzystam z map.

Telefon sprawnie je włącza, szybko znajduje szukany adres, wyznacza trasę, lecz nie nawiguje w czasie rzeczywistym. Pojawia się komunikat "szukam GPS". Co ciekawe pokazuje dystans / czas dojazdu i "skracający" się dystans ( w km) do celu. Jednak: nie pokazuje aktualnej prędkości, kiedy zjechać np z autostrady. lub z opóźnieniem, (gdy już zjechałem)

Wszystkie ustawienia ( lokalizacja, internet) jest

jak sprawdzić czy mój GPS jest sprawy lub wydolny

Pozdrawiam Mario

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witaj, temat został poprawiony zgodnie z regulaminem. Następnym razem tworząc temat zapoznaj się z tematem 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

.

Można Fix GPS z Google Play pobrać i spróbować. Może się uda naprawić to.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok dzięki, który proponujesz jest tego dużo. 

Nie jest to kwestia jakis ustawień . Widać , ze telefon sie łączy ale bardzo mocno "zacina "

Sa jakies tego przyczyny ? Telefon został zbrandowany

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hmm.. Z jakiej aplikacji korzystasz do GPSu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz brand? Gdzieś czytałem, że może on powodować problemy z GPSem, jeśli np. Brand jest z Plusa a karta z Orange.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najlepiej niech wgra soft niebrandowany, przy tym wipy, jak mówisz może to być przez brand

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O to chodzi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
O 7 marca 2016o10:47, DusieK napisał:

Hmm.. Z jakiej aplikacji korzystasz do GPSu?

Google Maps, automapa, mapaPolski, janosik 

wszystkie mapy działają sprawnie do momentu "Start nawigacji "

najlepiej radzi sobie Google Maps i janosik- janosik nawet informuje o"auto kia";)) mowi nawet , kiedy skręcić . Ale czesto z opóźnieniem 

Jaki brand nie wiem , wgrano  mi go w punkcie sprzedaży komórek . Karta jest z T-Mobile

Szanowni pomocnicy .

jestem TOTAL amator . Moze napiszecie zatem jak wgrać niebrandowany soft. Miałem wcześniej KiktiKat 4.1.1 . Telefon jest niestety z Malezji ... Wszystko działa jak trzeba . Navi by sie jednak przydało 

 

dzis zrobiłem tekst aplikacja gps status. Wziąłem taki sam telefon kolegi . Jego złapał 8 satelitów z 21 . Mój pokazywał 17 ale telefon nie moze ustalic pozycji 

 

bede wdzięczny za wskazówki , bo myśle ,ze jesteśmy na dobrym tropie . 

Moge podać info o telefonie ale jakie trzeba ? Pozdr

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O telefonie tym raczej wszystko wiem bo sam posiadam taki model

Tu podaje link do poradnika jak wgrać czyste firmware

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Od początku masz takie problemy?

 

Telefon pochodzi z Malezji? To znaczy, że nie został zakupiony w Polsce? Dobrze rozumiem. 
Wiesz, że na różne rynki.. telefon może posiadać inne pasma GSM, co za tym idzie posiadać inne pasma, kernele.

A to może być problem telefonu, niekoniecznie ROMu.

Nie głupi człowiek, który siedzi nieco z Sony dobrze wie, że można wgrać rom np z DUAL SIMA na telefon z jedną kartą sim. I co najlepsze telefon będzie działał.. Tylko, że to nie właściwy ROM pod telefon. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sklepie jest coś takiego 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

Z komentarzy wynika, że działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Pawliniak ale on już próbował, poprostu tel z innego kraju, dalekiego kraju chyba

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zakupiłem prżez allegro z Anglii ... Miał być z polskim menu( typ Europa) . Ale np. Gdy łączyłem sie z netem szukał serwera w Malezji . Były Zawiechy. Brand poprawił wszystkie parametry. To 1 moj "dotykowiec" , wiec trochę zajęła jego sprawna obsługa . Mapami  teraz sie zająłem .

 Niemniej : powtórzę , gps "widzi" moj telefon ( mapa Google) kropka sie pokazuje , (mapa Polski ) czerwona kropka lokacji sie pokazuje, 

.                  Ale jakis problem jest .

gdyby były inne pasma to wogóle telefon by złe działał - tak myśle . 

Moge liczyć tylko na Was , bo Sony Polska( wsparcie pomocy) , niby nie mogą autoryzować telefonów z poza Europy . Dzwoniłem do Wrocławia i Warszawy . Wydaje mi sie , ze chodzi o jakis drobiazg w ustawieniu . 

 

Ostatecznie jak nie bedzie konkretnych pomysłów , pozostaje mi wybrać jeszcze raz brand tylko jaki . ( w tym samym punkcie gdzie to zrobili) .

Można bez tego żyć ale ?? Cos ktoś konkretniej podpowie ? 

Zakupiłem prżez allegro z Anglii ... Miał być z polskim menu( typ Europa) . Ale np. Gdy łączyłem sie z netem szukał serwera w Malezji . Były Zawiechy. Brand poprawił wszystkie parametry. To 1 moj "dotykowiec" , wiec trochę zajęła jego sprawna obsługa . Mapami  teraz sie zająłem .

 Niemniej : powtórzę , gps "widzi" moj telefon ( mapa Google) kropka sie pokazuje , (mapa Polski ) czerwona kropka lokacji sie pokazuje, 

.                  Ale jakis problem jest .

gdyby były inne pasma to wogóle telefon by złe działał - tak myśle . 

Moge liczyć tylko na Was , bo Sony Polska( wsparcie pomocy) , niby nie mogą autoryzować telefonów z poza Europy . Dzwoniłem do Wrocławia i Warszawy . Wydaje mi sie , ze chodzi o jakis drobiazg w ustawieniu . 

 

Ostatecznie jak nie bedzie konkretnych pomysłów , pozostaje mi wybrać jeszcze raz brand tylko jaki . ( w tym samym punkcie gdzie to zrobili) .

Można bez tego żyć ale ?? Cos ktoś konkretniej podpowie ? 

 

Aha: mam wrócić do KitKat 4.4.1 . Mam Android 5.1 jak dla mńie lepsza platforma 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgraj kitkata bez brandu. Sprawdź jaka sprawa i wgraj potem jak chcesz lp i tyle

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prosze o  Podpowiedz, jak to zrobic 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tylko jak to zrobię, a dalej nie będzie działać, to przywrócę pliki z kopii zapasowej z najnowszego oprogramowania ?

właśnie ją tworzę...

tylko jak to zrobię, a dalej nie będzie działać, to przywrócę pliki z kopii zapasowej z najnowszego oprogramowania ?

właśnie ją tworzę...

 

pobrałem :14.2.A.1.114 Dostosowane FR- ale nie moge tego otworzyć na kompie .mam windows 7 , 

 

tylko jak to zrobię, a dalej nie będzie działać, to przywrócę pliki z kopii zapasowej z najnowszego oprogramowania ?

właśnie ją tworzę...

 

pobrałem :14.2.A.1.114 Dostosowane FR- ale nie moge tego otworzyć na kompie .mam windows 7 , 

niestety podane linki już nie działają

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

ftf

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

program do flashowania

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzieki za linki wieczorem je sprawdzę .

dzis nastawiłem nawigacje ( janosik) w drodze do pracy . 

1. Standard- wyznaczenie mapy - błyskawicznie 

2. Samo nawigowanie 2 torowe :

a) przekłamania wizualne, znaczek pozycji przemieszcza sie ale skokowo , z opóźnieniem ( nawet    

                                                         parominutowym) . Ale pomocnicze wskazówki ( np. Strzałka w lewo za 250 m była i faktycznie to ten skręt )

b.) komunikaty słowne ( lektora mapy), wskazywał właściwe komunikaty tzn. Były dokładne i na czas .

 

czsem pojawiał sie napis :" szukam sygnału gps " . 

 

Taki opis cos komus sugeruje ? Reset do ustawień fabrycznych ? Czy jednak wgranie na nowo ? 1. Brandu 2. Samego kit katta? 

 

I dzieki za dotychczasowa pomoc WSZYSTKIM EKSPERTOM I ZNAWCOM TEMATYKI :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co robisz... jeżeli telefon ma faktycznie problem z anteną GPS?

Serwis Ci nie pomoże... to co w tedy?

Ten telefon tak też "może mieć", tej opcji też nie odrzucamy. Wgranie firmware rozwiąże tą kwestie. Bo jak po załadowaniu nowego systemu nic się nie zmienia..to patrz na pierwsze zdanie tego posta. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam!

Dziś użyłem 2 aplikacji navi do pracy ( janosik), z pracy ( google maps). obie nawigują ale obraz zacina

janosik- obraz zacina, komunikaty w czasie rzeczywistym - prawidłowe

google- "niebieska kropka" przesuwała się skokowo. taktowanie wynosiło od 60 sek do 2, 30 min. 

 

 3 test: chodziłem wokół domu . porównałem google maps na 2 urządzeniach . na moim Z1 - działa ale skokowo się kropka przemieszcza- na 2 urządzeniu płynnie ( czyli tak jak powinno).

zacząłem od przywrócenia systemu .

potem - jak nie będzie działać- to co dostałem do brandu 

 

ciekawe jaka przyczyna .... zobaczymy

 

  

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co wy macie z tym GPS, ja mam wszystko Oki o.o w domu nie zawsze Ci dobrze złapie, musisz wyjść na zewnątrz, polecam Google maps :)

A wracając do tematu, masz brandowany soft?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Musiałem , bo poprzedni soft nie czytał mail, mm-sów itd. teraz mam wgrany 5.1 telefon śmiga ale problem mam z gps- w testach świeca żółte kropki- powinny yc zielone

i.. lipa.. nie ściąga mi tego flashtoola.

może coś źle robię : otwieram link-klikam firmware- wybieram D5503 ( klikam linka 14.2.A.1.114 Dostosowane FR)- wyświetla się informacja:"że muszę mieć program do otwarcia tego pliku" czyli jakim?

 

drugi link (z mega)- pobiera ale też nie mogę go otworzyć są 2 możliwości " pobierz przez mega , lub przeglądarkę"

 

dla mnie to trudne rzeczy -proszę ekspertów  o pomoc ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Musisz pobrać ten program mega bo przez przeglądarkę nie pójdzie, za duży plik

Tu masz dokładnie co i jak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co do otwarcia pliku .ftf przenieś go do C:/Users /nazwa twojego konta /.flashtool/firmwares i odpal flashtool (który masz?) klikasz piorun i tam będzie ten plik. Chyba że poczekasz do 16 mogę Ci to zrobić zdalnie ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności