Skocz do zawartości

  • 0
Virelox

[Sony Xperia S] Telefon nie startuje w trybie fastboot

Pytanie

Witam dzisiaj chciałem podpiąc telefon w trybie fastboot w celu wgrania recovery, jednak gdy naciskam (VOLUME UP + PODŁĄCZAM KABEL USB) pojawia się logo SONY i nic poza tym.

Z góry dziękuję za pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

A przypadkiem najpierw nie powinien być odblokowany bootloader? Fastboot to tryb podlegający Bootloaderowi...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

A przypadkiem najpierw nie powinien być odblokowany bootloader? Fastboot to tryb podlegający Bootloaderowi...

 

Ale chyba do odblokowania bootloadera potrzebny jest fastboot chyba ;d

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

jeśli posiadasz roota możesz zbootować urządzenie do bootloadera przez termianl emulator

su [enter]

reboot-bootloader [enter]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności