Skocz do zawartości

  • 0
0xFF

[Sony Xperia M C1905] Przycisk kamery nie włącza aplikacji aparatu

Pytanie

Po zainstalowaniu Cyanogena zauważyłem pewną niedogodność:

Po dłuższym przytrzymaniu przycisku migawki nie włącza się aplikacja aparatu. 

 

Czy jest to znany bug? Czy tylko ja czegoś nie ustawiłem poprawnie?

 

W changelogach ostatnich buildów pojawiła się informacja o poprawce dotyczącej obsługi przycisku kamery, więc zrobiłem aktualizację - niestety nie pomogło.

 

I tu rodzi się następne pytanie - czy obecnie aktualizacja aktualizuje także kernel? Czy trzeba go wrzucać "ręcznie" przez fastboot itd.

 

Pozdrawiam załogę.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Faktycznie, pojawiły się nowe opcje do kamery.

Nawet jeszcze nie spolszczone opisy są.  

Najważniejsze, że działają ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Poszukaj w ustawieniach przycisków, może tam coś będzie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Problem został rozwiązany lub temat wyczerpany. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)
Jak poprawnie założyć temat ->

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności