Skocz do zawartości

  • 0
sank12

[Sony xperia L]Problem z Karnelem

Pytanie

sank12    0

Wgrywałem sobie kiedyś roma z androidem 6.0.1, wczoraj po rozładowaniu telefon nie chciał wstać - system się nie uruchamiał. Postanowiłem wgrać ponownie karnel i ROM, wszystko przebiegło bez zarzutów. Telefon uruchomił się ze świeżym systemem, pobawiłem się ustawieniami i po odpowiednim dobraniu ich do siebie postanowiłem zrestartować teflon. Ku mojemu zaskoczeniu przy uruchamianiu systemu na zmianę z ikonką od ładowania systemu pokazywał się w okienku napis "uruchamianie aplikacji 1/1", i tak na zmianę pojawiało się raz to raz to, tak jakby aplikacja się nie uruchomiła tylko znowu system zaczynał się uruchamiać. Postanowiłem ponownie wgrać karnel (ten sam co poprzednio) , gdy go flashowałem a następnie próbowałem w niego wejść po przez wciśniecie przycisku przyciszania(tak jak zawsze to robiłem). Niestety tym razem nie odpal mi się on. Próbowałem kolejny raz i to samo. Pojawia mi się tylko napis "SONY"(z fioletową diodą) a następnie czuję wibrację i zapala się dioda pomarańczowa po czym za moment dzieje się to samo.

 

Ktoś coś pomoże? 

 

Edit. Jak nie wciskam przycisku do przyciszania to nie zapala się pomarańczowa dioda, cały czas widniej napis "SONY".

Próbowałem też przycisk pogłaśniania też nic, flashowałem go ponownie 2x też nic.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
sank12    0

Udało mi się zainstalować system, pierwsze ładowanie(jak wiadomo dłuższe) mija, pojawia na moment ekran startowy, potem mrygnie i pojawia się coś takiego jak na zdjęciu Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj , pokazane jest to raptem około 3s i telefon zaczyna uruchamiać się od początku. Uprzedzam pytanie - próbowałem wciskać te przyciski :P. Wie ktoś co może być nie tak?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0

Normalna sytuacja we wszystkich Xperiach. Pewnie padła płyta. Możesz wgrać system od nowa i będzie działać przez tydzień/ dwa. Miałem podobne sytuacje w 4 Xperiach. Raczej telefon do wymiany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


×