Zaloguj się lub Zarejestruj Po pobraniu plików i wrzuceniu ich na kartę do telefonu wszedłem do cyanogenmode recovery i zwipow..."> Zaloguj się lub Zarejestruj Po pobraniu plików i wrzuceniu ich na kartę do telefonu wszedłem do cyanogenmode recovery i zwipow..."> Skocz do zawartości

  • 0
sank12

[Sony Xperia L] CM 13 - Problem z GAPSAMI???

Pytanie

Witajcie :D

 

Do tej pory używałem CM 12.1 android 5.1.1 i powiedzmy ze nie do końca byłem zadowolony z niego.  Zauważyłem że jest możliwość flashować CM 13 z adroidem 6.0

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

Po pobraniu plików i wrzuceniu ich na kartę do telefonu wszedłem do cyanogenmode recovery  i zwipowałem chyba wszystko co się dało :D  następnie sflashowałem najnowszego CM pobranego z powyższej strony. Reeboot system - i smiga ładnie wiec postanowiłem dograć paczke gapps również pobraną z powyższego linku. Po sflashowaniu jej - reboot system, pierwsze wrażenie - wszystko działa pięknie - ale po odblokowaniu ekranu pojawił się błąd "Błąd podczas uruchomienia korektora konfiguracji" - czy coś podobnego nie pamiętam dokładnie. Próbowałem wipować wszystko jeszcze raz i flashowałem od nowa ale nadal to samo. Aktualnie zflashowanego mam tylko CM bez paczki gapps. 

 

Czym może być to spowodowane?

Jak to naprawić?

 

Dodam że ściągnąłem ręcznie Sklep Google Play w wersji 6.0.5 i gdy go próbuje uruchomić od razu automatycznie mi go zamyka.

 

Jeżeli ktoś coś może pomóc to będę wdzięczny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1

Wgrałem 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

potem jeszcze raz ROM -> gapsy i działa! Super, kurde bardzo się cieszę że się udało no i jednak miałeś racje CyanowyLenovo, wielki dzięki dla Ciebie że miałeś ochotę udzielić się w moim temacie i spróbować mi pomóc.

 

Pozdrawiam. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Na początek wgraj sobie TWRP. Bardzo możliwe, że CM'owe Recovery Ci namieszało.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ciekawy pomysł.

 

Wgrałem, niestety nadal to samo.

 

Jakieś inne pomysły?

 

Edit.

 

Podrzuci mi ktoś jakieś pewne źródło gdzie ściągnę sobie CM 12 z androidem 5.1.1 + gapps do niego? Na razie wrócę do niego skoro mi nie działa a poszukam jakiś rozwiązań i wtedy będę próbował.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Cieszę się, ze mogłem jakoś pomóc :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Temat został zakończony. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności