Skocz do zawartości

  • 0
Gothmog

[Sony Xperia M] Nie Włącza się

Pytanie

Więc tak wgrałem cm 13 za kilka godzin wyłączyłem i włączyłem telefon i do tej pory się nie włącza. Widnieje tylko napis SONY.

Proszę o pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

8 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Może podasz chociaż dokładniej jaki model? Ja na razie przenoszę do Sony Xperia M... 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Witaj, temat został poprawiony zgodnie z regulaminem. Następnym razem tworząc temat zapoznaj się z tematem 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

.

Próbowałeś robić wipe? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

tak robiłem wipe casche partition i wipe system partition, nadal to samo.

A co do modelu to jest to Sony Xperia m.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Wgraj stock firmware za pomocą flashtool

Wysłane z mojego Galaxy S7 przy użyciu Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Nadal wyświetla się tylko napis sony
 

14/027/2016 09:27:46 - INFO  - Selected Bundle for Sony Xperia M (C1905). FW release : 15.4.A.1.9. Customization : T-Mobile PL
14/027/2016 09:27:46 - INFO  - Preparing files for flashing
14/028/2016 09:28:33 - INFO  - Please connect your device into flashmode.
14/029/2016 09:29:24 - INFO  - Device connected in flash mode
14/029/2016 09:29:24 - INFO  - Opening device for R/W
14/029/2016 09:29:24 - INFO  - Reading device information
14/029/2016 09:29:24 - INFO  - Phone ready for flashmode operations.
14/029/2016 09:29:24 - INFO  - Opening TA partition 2
14/029/2016 09:29:24 - INFO  - Current device : Unknown: May  9 2014/12:58:25 - YT910M3MJ6 - Unknown: May  9 2014/12:58:25 - Unknown: May  9 2014/12:58:25 - Unknown: May  9 2014/12:58:25
14/029/2016 09:29:24 - INFO  - Closing TA partition
14/029/2016 09:29:24 - INFO  - Start Flashing
14/029/2016 09:29:24 - INFO  - Processing loader.sin
14/029/2016 09:29:24 - INFO  -     Checking header
14/029/2016 09:29:25 - INFO  -     Flashing data
14/029/2016 09:29:25 - INFO  - Loader : S1_Root_dbe9 - Version : loader_MSM8227_5 / Boot version : S1_Boot_MSM_8227_5 / Bootloader status : ROOTED
14/029/2016 09:29:25 - INFO  - Max packet size set to 512K
14/029/2016 09:29:33 - INFO  - Making a TA backup
14/029/2016 09:29:33 - INFO  - Opening TA partition 1
14/029/2016 09:29:34 - INFO  - Start Dumping TA partition 1
14/029/2016 09:29:34 - INFO  - Finished Dumping TA partition 1
14/029/2016 09:29:34 - INFO  - TA partition 1 saved to C:\Users\bhvobgljk\.flashTool\registeredDevices\YT910M3MJ6\s1ta\2016-04-14_09-29-33\1.ta
14/029/2016 09:29:35 - INFO  - Closing TA partition
14/029/2016 09:29:35 - INFO  - Opening TA partition 2
14/029/2016 09:29:35 - INFO  - Start Dumping TA partition 2
14/029/2016 09:29:35 - INFO  - Finished Dumping TA partition 2
14/029/2016 09:29:35 - INFO  - TA partition 2 saved to C:\Users\bhvobgljk\.flashTool\registeredDevices\YT910M3MJ6\s1ta\2016-04-14_09-29-33\2.ta
14/029/2016 09:29:35 - INFO  - Closing TA partition
14/029/2016 09:29:35 - INFO  - Parsing boot delivery
14/029/2016 09:29:35 - ERROR - root : this bundle is not valid
14/029/2016 09:29:35 - INFO  - Ending flash session
14/029/2016 09:29:35 - ERROR -
14/029/2016 09:29:35 - ERROR - Error flashing. Aborted
14/029/2016 09:29:35 - INFO  - Device connected in flash mode
14/029/2016 09:29:36 - INFO  - Device disconnected
14/029/2016 09:29:39 - INFO  - Device connected in flash mode
14/030/2016 09:30:25 - INFO  - Device disconnected

Ktoś ma jeszcze jakiś pomysł?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Wgraj inną wersją flashtolla i po problemie. Przy wgrywaniu stocka zaznacz opcje WIPE.

Napisz jaką masz wersję flashtolla

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Problem rozwiązany dziękuje za pomoc można zamknąć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Temat został zakończony. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności