Skocz do zawartości

  • 0
majek1841

[Sony Xperia M] Urządzenie nie chce się włączyć - stoi na logu sony

Pytanie

Witam mam oto taki problem , tel sie nie włącza tylko logo sony i szary pasek na dole ekranu

Flashtool pokazuje takie błedy ... 55c6f1f4d48173a4b9c15324b6f6b77b.jpg

Tel z orange , komp win 10 , wszystkie sterowniki mam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

10 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Witaj, temat został poprawiony zgodnie z regulaminem. Następnym razem tworząc temat zapoznaj się z tematem 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

.

Zdjęcie źle dodane 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Nie widzę logów wstaw nam plik txt

Dodatkowo spróbuj zainstalować najnowszą wersja która niedawno wyszła

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Mam najnowszy

d19c6864602ec5dceb9cc3188fdf70c1.jpg

Wysłane z mojego Elephone P8000 przy użyciu Tapatalka

07/004/2016 12:04:45 - INFO - Preparing files for flashing

07/005/2016 12:05:38 - INFO - Please connect your device into flashmode.

07/005/2016 12:05:49 - INFO - Device connected in flash mode

07/005/2016 12:05:49 - INFO - Opening device for R/W

07/005/2016 12:05:50 - INFO - Reading device information

07/005/2016 12:05:50 - INFO - Phone ready for flashmode operations.

07/005/2016 12:05:50 - INFO - Opening TA partition 2

07/005/2016 12:05:50 - INFO - Current device : C1905 - YT910L69B7 - 1275-2503_R7A - 1272-2325_15.1.C.2.8 - WORLD-i_15.1.C.2.8

07/005/2016 12:05:50 - INFO - Closing TA partition

07/005/2016 12:05:50 - INFO - Start Flashing

07/005/2016 12:05:50 - INFO - Processing loader.sin

07/005/2016 12:05:50 - INFO - Checking header

07/005/2016 12:05:50 - INFO - Flashing data

07/005/2016 12:05:50 - INFO - Loader : S1_Root_dbe9 - Version : loader_MSM8227_5 / Boot version : S1_Boot_MSM_8227_5 / Bootloader status : NOT_ROOTABLE

07/005/2016 12:05:50 - INFO - Max packet size set to 512K

07/005/2016 12:05:54 - INFO - Making a TA backup

07/005/2016 12:05:54 - INFO - Opening TA partition 1

07/005/2016 12:05:54 - INFO - Start Dumping TA partition 1

07/005/2016 12:05:54 - INFO - Closing TA partition

07/005/2016 12:05:54 - ERROR -

07/005/2016 12:05:54 - ERROR - Error dumping TA. Aborted

07/005/2016 12:05:54 - INFO - Opening TA partition 2

07/005/2016 12:05:54 - INFO - Start Dumping TA partition 2

07/005/2016 12:05:54 - INFO - Closing TA partition

07/005/2016 12:05:54 - ERROR -

07/005/2016 12:05:54 - ERROR - Error dumping TA. Aborted

07/005/2016 12:05:54 - INFO - Parsing boot delivery

07/005/2016 12:05:55 - INFO - No flash script found. Using 0.9.18 flash engine

07/005/2016 12:05:55 - INFO - Opening TA partition 2

07/005/2016 12:05:55 - INFO - Writing TA unit 00002774. Value : [01]

07/005/2016 12:05:55 - INFO - Closing TA partition

07/005/2016 12:05:55 - INFO - Processing partition.sin

07/005/2016 12:05:55 - INFO - Checking header

07/005/2016 12:05:55 - INFO - Flashing data

07/005/2016 12:05:55 - ERROR - Processing of partition.sin finished with errors.

07/005/2016 12:05:55 - INFO - Ending flash session

07/005/2016 12:05:55 - ERROR -

07/005/2016 12:05:55 - ERROR - Error flashing. Aborted

07/005/2016 12:05:55 - INFO - Flashing finished.

07/005/2016 12:05:55 - INFO - Please unplug and start your phone

07/005/2016 12:05:55 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings

07/005/2016 12:05:56 - INFO - Device connected in flash mode

07/005/2016 12:05:56 - INFO - Device disconnected

Wysłane z mojego Elephone P8000 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Czy próbowałeś inny ROM? zaznaczając opcje wipe?

Czy sterowniki instalowałes wyłączając wymuszanie podpisu sterowników?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Czy próbowałeś inny ROM? zaznaczając opcje wipe?

Czy sterowniki instalowałes wyłączając wymuszanie podpisu sterowników?

Tak

Wysłane z mojego Elephone P8000 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

A czy debugowanie USB wlaczyles

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

moim zdaniem inna wersja flashtool pomoże.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ja też kiedyś miałem ten sam problem to zmiana wersji flashtolla pomogła Np 9.10 lub 9.8. akurat wtedy pomógł mi

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

Na tym forum znajdziesz temat w dziwne xperia m pomoc pt. Instalation abortet. Coś takiego na pewno jest tam jest wersja flashtolla która u mnie zadziałała. Nie ma mnie w domu i nie mogę wysłać Ci linka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

o tym kolega mówi: 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności