Zaloguj się lub Zarejestruj . Najpierw wgrałem ten soft Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj przed odina v3.07 wszystko ok . Testowe uruchomienie telefonu , wszystko działa. Wgrałem cwm v5.5.0.4 , testowe uruchomienie ..."> Zaloguj się lub Zarejestruj . Najpierw wgrałem ten soft Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj przed odina v3.07 wszystko ok . Testowe uruchomienie telefonu , wszystko działa. Wgrałem cwm v5.5.0.4 , testowe uruchomienie ..."> Skocz do zawartości

  • 0
Konrad Krawczyk

[Samsung Galaxy Trend GT-S7560] Problem z zainstalowaniem deodexowanego romu , ( wersja bez M ! )

Pytanie

Witam. Mam problem z wgraniem modpacka na mojego trenda. Korzystałem z tego :

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

.

 

Najpierw wgrałem ten soft

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

przed odina v3.07 wszystko ok . Testowe uruchomienie telefonu , wszystko działa. Wgrałem cwm v5.5.0.4 , testowe uruchomienie wszystko działa no to ok. Wchodzę w cwm full wipe i instaluje ten plik

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

przez ''install zip from sd card '' , pomyślałem że będzie się wgrywało z 2h no bo ten pliczek ma prawie 500mb ! Czekałem , czekałem i nic. Pomyślałem że zostawie telefon na noc , podłączyłem do ładowarki '' wgrywało się '' od 19:20 do 6:30 i nic.. Cały czas installing update! Nie wiem co robić proszę o pomoc!!! Z góry dziękuję za szybką pomoc. Pozdrawiam 

 

                                                                                  


reff

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

25 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Popraw tytuł na właściwy a otrzymasz odpowiedz,

Tytuł poprawiasz w edycji ;)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Nie, oraz nie cytuj posta pod postem... Dobra poprawie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Spróbuj na kompie rozpakować tą paczkę z Modem, jeśli się rozpakuje bez błędu CRC to znaczy że to nie jej wina.

Co do full wipe to robiłeś "format system" ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Zly dzial - poprawilem

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Dobra znalazłem w internetach że :

Wgrywanie ROMu September Australia firmware (S7560MXXAMH3) nie jest wskazane, gdyż ten ROM nie jest deodexowany.

W oryginalnym temacie o Mod Pack II X jest tylko wspomniane, że owy Mod Pack jest bazowany na tym ROMie.

Najpierw instalujemy Odin`em Guatemala MG2 Stock ROM z sammobile.com

Później instalujemy ten sam rom tylko deodexowany:

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

,dopiero po jego wgraniu można przystąpić do instalacji Mod Pack II X przez CWM.

7- If you want to flash any deodexed rom with CWM, you must first flash the complete corresponding ROM from SamMobile. That means deodexed Guatemala need to be flashed over Guatemala, not over Panama or Canada. Same goes for deodexed Australia.

Czyli mam wrażenie że ktoś się pomylił w instrukcji... stąd problemy użytkowników z wątku z instrukcją wgrywania moda.
  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ok spróbuję , tak robił format system .


@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

  Mógłbyś podać linka do sammobile ? Bo nie wiem czy tylko ja jestem tak głupi że nie mogę tego znaleźć. :D

 

 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

- czy to to ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak, to byłoby to:-D

Ogólnie to zasada jest taka że pierwszy wgrywasz soft stockowy, póżniej jego deodexowany odpowiednik i na to moda.

Co do format system to nie jestem pewien że powinieneś go robić, usunięcie systemu przed wgraniem Moda może powodować problem braku plików do zamiany na te z paczki z Modem... Poprostu brakuje podstawki pod modyfikacje.

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak, to byłoby to:-D

Ogólnie to zasada jest taka że pierwszy wgrywasz soft stockowy, póżniej jego deodexowany odpowiednik i na to moda.

Co do format system to nie jestem pewien że powinieneś go robić, usunięcie systemu przed wgraniem Moda może powodować problem braku plików do zamiany na te z paczki z Modem... Poprostu brakuje podstawki pod modyfikacje.

Raz robiłem bez, raz robiłem bez. Żadnych rezultatów. Już pobieram te 2 paczki , dam znać ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Był fail bo wgrałeś niezdeodexowany rom, to główna przyczyna.

Wgrałem ten rom,  recovery 5.5.0.4 , full wipe ( bez system ) i nic.. Nadal zatrzymuje sie na polowie i stoi w miejscu.. Poczekamy do rana , dam znać . :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Nie ma co czekać do rana, to powinno się wgrywać max 10 minut...

Pierwszy wgrałeś rom z SamMobile, później CWM recovery, następnie deodexowany rom i dopiero na to Moda?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak , dokładnie tak tylko że nie robiłem tego kroku z modem, bo jak skoro Deodexowany rom nie chce sie zainstalować .. instaluje go normalnie jako '' install zip from sd card '' Nie wiem co robię źle, masz może jakieś porady?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Samsunga miałem dawno temu... I nie ten model... Raczej więcej nie pomogę... Może zmiana wersji CWM pomoże lub przez TWRP recovery..? Jeśli jest takowe no twój model.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Samsunga miałem dawno temu... I nie ten model... Raczej więcej nie pomogę... Może zmiana wersji CWM pomoże lub przez TWRP recovery..? Jeśli jest takowe no twój model.

Zmieniłem na cwm 6 , miałem twrp bez zmian .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Spróbuj zsideloadować, poradnik jest na forum

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Jaki system na PC?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tylko ci się wydaje że są one zainstalowane. Zastosuj się do tego:

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To wcale nie jest dużo. Wejście do ustawień wybranie odpowiedniej opcji, reboot, wybranie odpowiedniej opcji i instalacja sterowników

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności