Skocz do zawartości

  • 0
Veeon

[Sony Xperia M4 Aqua] Nagrywanie filmów pod wodą.

Pytanie

Cześć.
Na wstępie (jeżeli ktoś mnie jeszcze pamięta) bardzo chciałbym przeprosić administracje forum za moją prawie 2 letnią nieobecność będąc jeszcze wtedy moderatorem.

 

Problem dotyczy nagrywania filmów pod wodą. Dokładniej chodzi o funkcję TouchBlock. Bez tej opcji tez się da nagrywać ale po wyciągnięciu telefonu z wody wszystko się samo klika i aparat się zazwyczaj wyłacza.

Z tą opcją bez problemu można robić zdjęcia bo mam fizyczny przycisk do tego, lecz nie wiem jak z tą opcją rozpocząć nagrywanie filmu.

Dotyk nie działa i nawet ustawienie migawki jako przycisk głośności powoduję robienie się zdjęcia, a nie nagrywanie filmu.

 

A w ogóle jak wygląda sprawa z takimi wodoodpornymi telefonami. Można pływać w morzu, czy basenie? Czy tylko w wodzie słodkiej?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

10 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Działa tylko w wodzie słodkiej, dotyk faktycznie swiruje jeśli jest wilgoć na ekranie, co do nagrywania.. wystarczy ustawić przełącznik na nagrywanie filmu i pod wodą kliknąć przycisk do nagrywania i tyle, u mnie to działa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Właśnie nie mogę znaleźć takiej opcji w ustawieniach aparatu żeby nagrywało na przycisk...

 

PS.

Co do tej wodoodporności, to trochę się zdziwiłem jak zobaczyłem na YT film, na którym facet testował M4 Aqua w morzu... :P

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

c

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

U mnie działa bez problemu ;)

c05d47fd03065aa1151d13f28493618e.jpg

W morzu? Z tego co słyszałem to tylko w słodkiej wodzie działa, nie wiem jak z tym

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Możesz mi napisać jak to ustawiłeś? Że masz nagrywanie na przycisk?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Yy nic nie ustawiałem, tak miałem od początku :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

A jak włączasz nagrywanie? Aplikacji używasz tej wbudowanej "Aparat", czy jakiejś pobranej? Bo ja niezależnie jakiego przycisku nie ustawie to nie nagrywa filmu tylko robi zdjęcie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Mam stockową i zawsze chodziła jak powinna ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Którym przyciskiem i jak rozpoczynasz nagrywanie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Poprostu klikam przycisk sprzętowy aparatu i się nagrywa :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ok. Lecz dalej, pogrzebałem trochę i nie mogę znaleźć rozwiązania. Może ktoś jeszcze pomóc?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności