Skocz do zawartości

  • 0
loocas9

[Samsung Galaxy S5] Powrót z CM13 na CM12

Pytanie

Witam serdecznie

Mam mały problem. Dzisiaj zainstalowałem CM13, lecz nie działam mi kilka funkcji na tym systemie. Chciałem ponownie wgrać starszą wersję system (CM12). Niestety nie mogę sobie poradzić. Przy każdej próbie instalacji CM12, wersja CM13 "siedzi" na telefonie cały czas. Nie mam już pomysłu jak to cofnąć

Z góry dziękuję za pomoc i pozdrawiam

Łukasz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

8 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Po prostu robisz Full Wipe i instalujesz pasujaci Ci ROM. Tak w ogóle masz TWRP?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Witam

A wyczyściłeś wszystko przed wgraniem? Tj. wipe system, cache Dalvik.

Mi wygląda to na to że coś ominąłś.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

tak, wszytko usunąłem

Dnia 7.08.2016 o 20:47, CyanowyLenovo napisał:

Po prostu robisz Full Wipe i instalujesz pasujaci Ci ROM. Tak w ogóle masz TWRP?

usunąłem: Dalvik, System, Data, Cache. I nic, cały czas mam CM13, do tego teraz robi bootloop'a :). 12 wrzucałem przez cwm, a 13 przez twrp, może to ma jakieś znaczenie? 

Mogę jedynie wgrać przez Odina soft samsunga.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To w takim razie wgraj Stock'a i powtórz operację jeszcze raz ale z TWRP, bo jednak Recovery ma znaczenie, bo ostatnie CWM zatrzymało się na wersji 6.0.5.1 i już nie jest w dalszym ciągu wspierane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
13 godzin temu, CyanowyLenovo napisał:

To w takim razie wgraj Stock'a i powtórz operację jeszcze raz ale z TWRP, bo jednak Recovery ma znaczenie, bo ostatnie CWM zatrzymało się na wersji 6.0.5.1 i już nie jest w dalszym ciągu wspierane.

Już próbowałem dwa razy z jednopikowym i czteroplikowym obrazem. Za każdym razem to samo, instaluję CM12 z TWRP i nic, włącza się logo CM13 i robi bootloop'a. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To w takim razie spróbuj inny Custom ROM np. Resurrection Remix 6.0.1. Zobacz czy przejdzie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
Dnia 10.08.2016 o 22:31, CyanowyLenovo napisał:

To w takim razie spróbuj inny Custom ROM np. Resurrection Remix 6.0.1. Zobacz czy przejdzie.

Dziękuje dobry człowieku, śmiga ten RR, i chyba na nim pozostanę. Dzięki jeszcze raz za pomoc ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Temat został zakończony. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności