Skocz do zawartości

  • 0
suchanek12

[Samsung Galaxy Y GT-S5360] Pewna niedogodność podczas flashowania stocka

Pytanie

Przy uruchomieniu telefonu jest napis "Samsung galaxy Y gt-s536y0" chwile postoi i nagle sie wyłącza i znowu to samo. Na necie czytałem, że złapał boot loopa i trzeba wgrać od nowa firmware. No to tak zrobiłem, próbowałem wielu i żaden nie pomógł, po zakończeniu wgrywania dalej to samo :/ Używałem Odina v 1.85, 3.04 , 3.07 i 3.09. Używałem tych firmware:

Ustawienia odina w załaczniku.

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

wszystkich z tej strony:

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

post-71201-0-60651000-1439142622_thumb.j

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

24 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Wejdź w recovery i zrób wipe data

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Kiedy daje VOL+ Power i Home to pojawia się tylko logo samsunga i się resetuje w kółko, nie da się wejść do tych opcji wipe itp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Kiedy daje VOL+ Power i Home to pojawia się tylko logo samsunga i się resetuje w kółko, nie da się wejść do tych opcji wipe itp.

Wgraj czystego softa odinem.

Widocznie telefon nie posiada recovery.

Jak łapie bootloopa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Czysty to znaczy jaki? bo instalowałem takie coś: "S5360_DXMJ1_OLBMJ1_DXMI1_wipe_by_SplitFUS2", "S5360XXMI1_S5360XEUMI1_XEU".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

http://www.sammobile.com/firmwares/ stąd wybierz najnowszy XEO i wgraj jedno plikowy, nie ma sensu wgrywać wieloplikowego przy softbricku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Logi z odinów:
1.85

<ID:0/003> Added!!<OSM> Enter CS for MD5..<OSM> Check MD5.. Do not unplug the cable..<OSM> Please wait..<OSM> S5360XXMB1_S5360OXXMB1_RST_S5360XXMB1_HOME.tar.md5 is valid.<OSM> Checking MD5 finished Sucessfully..<OSM> Leave CS..<ID:0/003> Odin v.3 engine (ID:3)..<ID:0/003> File analysis..<ID:0/003> SetupConnection..<ID:0/003> Initialzation..<ID:0/003> Get PIT for mapping..<ID:0/003> Firmware update start..<ID:0/003> sbl.bin<ID:0/003> NAND Write Start!! <ID:0/003> BcmCP.img<ID:0/003> <ID:0/003> Complete(Write) operation failed.<OSM> All threads completed. (succeed 0 / failed 1)

Odin v 3.04

<ID:0/003> Added!!<OSM> Enter CS for MD5..<OSM> Check MD5.. Do not unplug the cable..<OSM> Please wait..<OSM> S5360XXMB1_S5360OXXMB1_RST_S5360XXMB1_HOME.tar.md5 is valid.<OSM> Checking MD5 finished Sucessfully..<OSM> Leave CS..<ID:0/003> Odin v.3 engine (ID:3)..<ID:0/003> File analysis..<ID:0/003> SetupConnection..<ID:0/003> Initialzation..<ID:0/003> Get PIT for mapping..<ID:0/003> Firmware update start..<ID:0/003> sbl.bin<ID:0/003> NAND Write Start!! <ID:0/003> BcmCP.img<ID:0/003> <ID:0/003> Complete(Write) operation failed.<ID:0/003> Added!!<OSM> All threads completed. (succeed 0 / failed 1)

Odin v 3.07 ( niby się zrobiło, ale telefon jak nie działał, tak nie działa )

<ID:0/003> Added!!<OSM> Enter CS for MD5..<OSM> Check MD5.. Do not unplug the cable..<OSM> Please wait..<OSM> S5360XXMB1_S5360OXXMB1_RST_S5360XXMB1_HOME.tar.md5 is valid.<OSM> Checking MD5 finished Sucessfully..<OSM> Leave CS..<ID:0/003> Odin v.3 engine (ID:3)..<ID:0/003> File analysis..<ID:0/003> SetupConnection..<ID:0/003> Initialzation..<ID:0/003> Get PIT for mapping..<ID:0/003> Firmware update start..<ID:0/003> sbl.bin<ID:0/003> NAND Write Start!! <ID:0/003> BcmCP.img<ID:0/003> boot.img<ID:0/003> system.img<ID:0/003> param.lfs<ID:0/003> csc.rfs<ID:0/003> RQT_CLOSE !!<ID:0/003> RES OK !!<ID:0/003> Removed!!

 

Odin v 3.09

<OSM> Enter CS for MD5..<OSM> Check MD5.. Do not unplug the cable..<OSM> Please wait..<OSM> S5360XXMB1_S5360OXXMB1_RST_S5360XXMB1_HOME.tar.md5 is valid.<OSM> Checking MD5 finished Sucessfully..<OSM> Leave CS..<ID:0/003> Added!!<ID:0/003> Odin v.3 engine (ID:3)..<ID:0/003> File analysis..<ID:0/003> SetupConnection..<ID:0/003> Initialzation..<ID:0/003> Get PIT for mapping..<ID:0/003> Firmware update start..<ID:0/003> SingleDownload.<ID:0/003> sbl.bin<ID:0/003> NAND Write Start!! <ID:0/003> BcmCP.img<ID:0/003> FAIL!<ID:0/003> <ID:0/003> Complete(Write) operation failed.<OSM> All threads completed. (succeed 0 / failed 1)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

napisz jak zareagował telefon po uruchomieniu po flashowaniu odinem 3.07

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Na ułamek sekundy pokazała się bateria ( tak jak się wyłączony telefon podłącza do ładowania ) i te napisy Samsung itp. i się uruchomił ponownie i tak w kółko ( potem już nie było baterii pokazanej )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

podłóz kawałęk kartki pod baterię, i spróbuj wejść do recovery by zrobić wipe

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Można jakoś dokładniej? Bo nie rozumiem :P Mam po prostu położyć kawałek kartki i położyć na niej telefon? Czy w miejsce między baterią a telefonem?  ( jakby co mam telefon bez klapki, bo mi pies pogryzł )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Miedzy bateria a telefonem, oraz trzymaj baterie by sie nie ruszała

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Niestety, nie zadziałało. Włożyłem tą kartkę i chciałem ten wipe zrobić, to te napisy samsung się tylko pokazywały, jak wcześniej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

upewnij się czy połączenie baterii z urządzeniem jest właściwe, samsung bez baterii jest zdolny odpalic sobie download mode, jednakże po ropozczęciu flashowania wyłącza się telefon

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Połączenie baterii z telefonem na pewno jest właściwe. Jaki musi być stan naładowania baterii przy flashowaniu? Bo ja ładowałem baterię w innym telefonie ( wsadziłem baterię i dałem do ładowania, gdzieś 50%) i baterię trzymałem w telefonie tylko jak flashowałem, więc pewnie trochę baterii zeszło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Najlepiej naładować baterię do pełna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

A słabo naładowana bateria może powodować niepowodzenie podczas flashowania?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

Nie musi ale całkem możliwe, że ma to miejsce. Ja jak flashuję Odinem jakikolwiek ROM mam telefon naładowany do pełna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

witam zrobilem to cu pisaliscie i nic dalej mam to amo jak robie wipedata/factory reset wyskakuje mi E:format_volume: rfs formatfailed on /dev/stl11  Formating /cache... Data wipe complete pomocy  

ps. wspomne tez ze zaden odin nie wykrywa mi telefonu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Masz rozwalone partycje. Odin Ci nie wykrywa telefonu. Spróbuj znaleźć oznaki życia telefonu instalując ADB i wpisując adb devices

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

sorki ze zadam glupie pytanie ale co to jest te adb ? jestem samoukiem i wszystko co z nim probowalem wyczytalem tu na forum z gory dziekuje za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

proszę:  

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 :)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

oki wszystko ladnie pieknie tylko  ze komputer nie wykrywa mi tego telefonu nie da sie tego jakos zrobic przez micro sd????

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

Jeśli masz rozwaloną partycję to żaden telefon Ci nie wstanie. Popytaj w tamtym temacie co Ci podlinkowałem. Myślę, że Ci pomogą :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Problem został rozwiązany lub temat wyczerpany. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)
Jak poprawnie założyć temat ->

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności