Skocz do zawartości

  • 0
Jan Majewski

[Xperia M] Sony Emma brak możliwości zaktualizowania oprogramowania

Pytanie

Witam, program Sony Emma wykrywa nie zaktualizowane oprogramowanie w mojej Xperii M pomimo, że w telefonie jest napisane, że mam zainstalowany najnowszy system, w załączniku umieszczam zdjęcie z tego błędu. Z góry dziękuje za pomoc.

post-48875-0-50520800-1429778913_thumb.p

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

20 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Możliwe ze update nie masz dostepne w FOTA, sprawdz przez sony update center czy masz do pobrania update

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak, kiedys to byl seus

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Właśnie pobrałem ten sony update center wyskoczyła mi informacja ze on nie jest już obsługiwany i kazano mi pobrać Sony PC Companion i tam też pisze, ze mam wszystko najnowsze, tego flashtoola Emma pobrałem ze strony Sony jakby co

post-48875-0-11636800-1429794609_thumb.p

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

no to wd mnie jest ok, wejdź teraz w wszystkie aplikacje i powył. wszystkie związane z aktualizacją, nie bd Ci już pojawiać że jest update ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Teraz jest spory problem ponieważ okazało sie że mam zablokowany bootloader więc postanowiłem go odblokować wszystko przez tą stronę sony i teraz telefon się nie włącza są tylko te fale po napisach sony i xperia i lecą w nieskończoność a w flashtoolu takie cos co załączniku

post-48875-0-38513400-1429811803_thumb.p

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

po odblokowaniu telefon się resetuje, może włączać się o wiele dłużej niż normalnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

no to ściągnij firmware dla twojego modelu i poprzez flashtoola zaflashuj system od nowa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

będzie odblokowany

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

podładuj telefon i spróbuj jeszcze raz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Teraz kolejny problem, pobrałem firmware no to flashuje i jest 0% ostatni wpis Processing loader i się nic nie dzieje

masz troszkę starego flashtoola, zaktualizuj go 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Właśnie tu jest problem, pobrałem z osobnego linku starszego ponieważ gdy pobierałem z oficjalnej strony to wyskakiwał błąd, że nie mam uprawnień pomimo, że byłem na adminie i uruchamiałem jako administrator, mógłbym spróbować to odpalić na czymś w stylu konto system z xpka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

hmmm... może windows enabler coś pomoże, próbuj odpalić na tym koncie co pisałeś

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Dobra jakoś ruszała po prostu ta instalacja tylko kaspersky poznajdywał jakieś rzeczy w tym przy instalacji ale nic nie znalazł da razie mam notke reading device information i stoi 

Edit: Nie rusza się od kilku minut dałem screen w załączniku

post-48875-0-41249900-1429815475.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

nie wiem czy mam rację, ale może coś blokuje to instalacje, mam namyśli antywirusa czy coś takiego?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Wyłączyłem Kasperskyego i to samo zatrzymuje się na takim samym etapie spróbuje jeszcze przeinstalować flashtoola z wyłączonym antywirusem

Edit1: Ciągle to samo ale mam takie linijki 
23/010/2015 21:10:30 - INFO  - Executing search strategies to find proxy selector

23/010/2015 21:10:31 - INFO  - No proxy found for IE. Trying next one
23/010/2015 21:10:31 - INFO  - Strategy firefox failed trying next one : No Firefox installation found
23/010/2015 21:10:31 - INFO  - No proxy found for java. Trying next one

To wskazuje żebym jeszcze coś zainstalował?

Edit2: Udało się zaczęło się flashować nie wiem czemu ale zmieniłem na inny tryb żeby zainstalować cwm którego już wcześniej próbowałem wgrać teraz chyba wszedł nie wiem ale zmieniłem z powrotem tryb spróbowałem jeszcze raz tego firmawer wgrać i ruszyło jedyny wpis jaki mnie niepokoi to: 23/022/2015 21:22:12 - WARN  - This file is ignored : simlock.ta

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Nie przejmuj sie tym wpisem ;)

On sie tyczy tylko dla tel z orange :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności