Skocz do zawartości

  • 0
Dominik Niku

[SGS Advance] Problem z rootem

Pytanie

Witam serdecznie wszystkich użytkowników, zwracam się do was z prośbą o pomoc w rozwiązaniu mojego problemu.
Mam problem z rootem, wgrałem CM11 4.4.4 i nie działa mi root, ikonka jest a tak jak by go nie było, nic przez to nie mogę zrobić.
Poniżej dołączam screeny i z góry dziękuje za pomoc. Pozdrawiam.

screenepe.pngscreenjxj.pngscreenzxz.png


Poradziłem sobie sam, spróbowałem to wgrać i się udało

Udało się zrootować KitKata, ale niestety problem jest taki że da się to zrobić tylko przez CWM, więc osoby które wgrały sobie plik .kdz wciąż nie mają możliwości zrootowania.

Sam proces jest bardzo prosty:

1. Pobieramy i flashujemy przez CWM to -> 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj



2. Pobieramy i flashujemy przez CWM to -> 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj



Kto ma podobny problem polecam :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1 odpowiedź na to pytanie

Rekomendowane odpowiedzi

  • 0

Problem ROZWIĄZANY. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności