Skocz do zawartości

  • 0
Gienek1989

[Samsung Galaxy Note 3 Neo LTE+ N7505] Problem z instalacją CWM/TWRP/Innego cumstom recovery

Pytanie

Witam.

Jestem tutaj od niedawna więc jeżeli ktoś już poruszył podobny problem to przepraszam ;)

Sprawa wygląda jak na załączonym obrazku:

post-51063-0-17300300-1424816081_thumb.j

I Odin nic więcej nie robi. N3N robi reboot, ładuje system i albo właśnie teraz się zawiesza, albo bootuje do końca ale kiedy ja robię restart i próbuję wejść w menu revocery, telefon się zawiesza na logo samsunga.

Próbowałem instalować chyba wszystkie wersje CWM i większość wersji TWRP. Próbowałem  wgrywać Odinem 3.07 i 3.09 z tym samym rezultatem. Później był Heimdall - też nie pomogło. Chciałem nawet wykorzystać stockowe recovery, żeby stamtąd zainstalować zipa, ale mój osioł 3 neo jest cholernie oporny albo to ze mnie ostatni tłuk :|

Jak ktoś wie co robię źle to dajcie znać

Wrzucę jeszcze kilka linków do tutków z których korzystalem:

1.

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

2. 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 (tutaj odpowiednio inne pliki)

3. 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

Dodam jeszcze, że root (ten tutaj:

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 ) się udał (nie wiem jak) a knox (na co leje XD) oczywiście nabił 0x1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

nie wina telefonu ale programu bo nie ma wsparcia xp a nowe fony lubią systemy od visty w góre ;)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ja za pierwszym razem nie daje się zrestartować telefonowi.

Od razu wchodzę w recovery.

Teraz musisz wgrać stocka, bo nic ci to nie da.. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ok. Wielkie dzięki. Po pracy spróbuję jeszcze raz ;)

 

 

-----

Pod siódemką zatrybiło :D Jeszcze raz dzięki 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Problem ROZWIĄZANY. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności