Skocz do zawartości

Swistak1313

Użytkownik
  • Zawartość

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Stawia pierwsze kroki

O Swistak1313

  • Tytuł
    Nowicjusz

Posiadane urządzenia

  • Model telefonu
    Xperia M C1905
  • Sieć
    Play
  • Soft
    CyanoGenMod
  1. Swistak1313

    [Sony Xperia M]Telefon nie włącza się. Świeci się czerwona lampka.

    Nie było mnie długo za co przepraszam. Problemem było uszkodzone gniazdo, po paru lutowaniach udało się go czasowo ożywić. Można zamknąć.
  2. Swistak1313

    [Sony Xperia M]Telefon nie włącza się. Świeci się czerwona lampka.

    Nic się nie dzieje po podpięciu ładowarki. Dodam, że wkładałem inną baterie do tego telefonu i tez nie było reakcji. Miałem problemy z gniazdem. Jutro zaniosę słuchawkę do znajomego i sprawdzi czy idzie prąd przez gniazdo.
  3. Swistak1313

    [Sony Xperia M]Telefon nie włącza się. Świeci się czerwona lampka.

    Niestety nie wykrywa mi telefonu na kompie. A we flashtool'u nie ma sterowników do Xperii M do wyboru. nie próbowałem wchodzić do recovery, bo nie umiem. Teraz raz świeci czerona lampka, a raz nie.
  4. Witam, jestem nowy na tym forum i całkowicie zielony w sprawach Androida oraz Cyan'a. Zgłaszam się do Was, aby nauczyć się tego i przy okazji naprawić uszkodzony telefon. Przejdźmy do sedna. Posiadam Sony Xperie M C1905 na którą był wgrany CyanoGenMod z wersją androida 5.1.1. Powiedźcie jak można z powrotem uruchomić telefon? Może zostać wszystko z niego usunięte, nie zależy mi na danych które są na nim. Przede wszystkim czy da się go jakoś zrestartować? Czekam na jakieś propozycje oraz dzięki z góry za pomoc!
×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności