Skocz do zawartości

Adrian Olkowicz

Użytkownik
  • Zawartość

    6
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Stawia pierwsze kroki

O Adrian Olkowicz

  • Tytuł
    Nowicjusz

Posiadane urządzenia

  • Model telefonu
    Xperia M
  • Sieć
    Play
  • Soft
    Cyan 12.1 Nightly

Ostatnie wizyty

220 wyświetleń profilu
  1. Adrian Olkowicz

    [Sony Xperia M] Błąd przy wgrywaniu stocka przez flashtool

    Wgrywanie stocka bez internetu nie pomogło. Podoba mi się sposób @Renox i mam nadzieje, że pomoże i zostane z CM. Wgrałem cyanogenmoda 12. Dziękuje wszystkim za pomoc. Temat uważam za zamknięty
  2. Adrian Olkowicz

    [Sony Xperia M] Błąd przy wgrywaniu stocka przez flashtool

    Połączenie usb z kompem jest, port zmieniony na tył, kabel wymieniony (na firmowy od sony). Poziom baterii mogę sprawdzić, ponieważ wgrałem TWRP i teraz telefon nie odpala już tych kolorków, tylko od razu przechodzi do TWRP. Bateria obecnie naładowana do 80% Po instalacji TWRP pojawił się nowy log: ERROR - Cannot sync devices : Pull on repository without HEAD currently not supported
  3. Adrian Olkowicz

    [Sony Xperia M] Błąd przy wgrywaniu stocka przez flashtool

    Sterowniki już odinstalowałem i zainstalowałem ponownie. Win7
  4. Adrian Olkowicz

    [Sony Xperia M] Błąd przy wgrywaniu stocka przez flashtool

    Rom na 100% dobry. Dla pewności pobrałem również drugą wersję. Zanim spróbuje na innym piecu to mam pytanie odnośnie logów. Pokazuje mi na nich, że "nieznane źródła" i debugging usb są wyłączone. Jako, że odblokowywanie bootloadera resetuje wszystko wraz z ustawieniami, to również zresetowało je. Z tego co rozumiem do działania flashtoola te opcje są niezbędne. Czyli nie mogę ich zmienić, ponieważ system się nie odpala. Dałoby się jakoś obejść te ustawienia? Sprawdzałem z innym kompem. Logi identyczne. Może to być wina tego o czym wcześniej wspomniałem?
  5. Adrian Olkowicz

    [Sony Xperia M] Błąd przy wgrywaniu stocka przez flashtool

    Sterowniki przeinstalowane. Logi nadal te same. Bateria naładowana całkiem. Mam pytanie odnośnie uruchamiania trybu flashboot. Otóż moja dioda nie pali się cały czas, tylko najpierw na bardzo krótki czas miga dioda czerwona, następnie przez taki sam okres czasu dioda zielona. Jest to mniej niż sekunda. Czy tak ma być?
  6. Dzień dobry Mam problem z wgraniem oryginalnego roma przez flashtool. Uruchamiam telefon w trybie flashmode. Instalacja bardzo szybko się kończy i telefon ponownie nie działa (zatrzymuje sie na kolorowych falach). Logi z flashtoola wyglądają tak: 03/044/2015 09:44:11 - INFO - Device connected in flash mode03/045/2015 09:45:18 - INFO - Device disconnected03/045/2015 09:45:24 - INFO - Selected Bundle for Sony Xperia M (C1905). FW release : 15.4.A.1.9. Customization : CE03/045/2015 09:45:24 - INFO - Preparing files for flashing03/045/2015 09:45:36 - INFO - Please connect your device into flashmode.03/045/2015 09:45:51 - INFO - Device connected in flash mode03/045/2015 09:45:51 - INFO - Opening device for R/W03/045/2015 09:45:51 - INFO - Reading device information03/045/2015 09:45:51 - INFO - Phone ready for flashmode operations.03/045/2015 09:45:51 - INFO - Opening TA partition 203/045/2015 09:45:51 - INFO - Current device : C1905 - YT910U967Q - 1274-5509_R3C - 1272-2325_15.4.A.1.9 - WORLD-i_15.4.A.1.903/045/2015 09:45:51 - INFO - Closing TA partition03/045/2015 09:45:51 - INFO - Start Flashing03/045/2015 09:45:51 - INFO - Processing loader.sin03/045/2015 09:45:51 - INFO - Checking header03/045/2015 09:45:51 - INFO - Flashing data03/045/2015 09:45:52 - INFO - Loader : S1_Root_dbe9 - Version : loader_MSM8X30_10 / Boot version : S1_Boot_MSM_8227_5 / Bootloader status : ROOTED03/045/2015 09:45:52 - INFO - Transfer buffer size : 26214403/045/2015 09:45:52 - INFO - Parsing boot delivery03/045/2015 09:45:52 - INFO - You must have the according fsc script to flash this device.03/045/2015 09:45:52 - INFO - Flashing finished.03/045/2015 09:45:52 - INFO - Please unplug and start your phone03/045/2015 09:45:52 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settingsNadmienie, że chce wgrać nowego softa, ponieważ telefon podłapał soft bricka po odblokowaniu bootloadera. W dodatku kiedy podłączam telefon, to zielona dioda miga, a nie pali się cały czas.To może wina komputera, sterowników, czy samego telefonu?
×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności