Skocz do zawartości

  • 0
Sallvador

[Cubot S222] Brak dźwięku.

Pytanie

Cześć. :)

Jestem posiadaczem Cubota S222, Android 4.4.2. Pierwszy użytkownik, maszyna ma około 10 miesięcy.

Jakiś czas temu pojawił się problem - głośniki przestały wydawać dźwięki z aplikacji. Muzyka, gry, wideo, nic. Po około 2 tygodniach takiego stanu padł dźwięk podczas rozmów. Ja nikogo nie słyszałem i nikt nie słyszał mnie. Na słuchawkach wszystko śmigało, jedynie głośniki wbudowane nic. Dwa dni temu przywróciłem ustawienia fabryczne telefonu. Pierwsze odpalenie aplikacji - dźwięk przez 2 sekundy i koniec. Stan na teraz - dźwięku z aplikacji brak (z wyjątkiem pasjansa którego zainstalowałem rano :blink:), dźwięk podczas rozmów - póki co jest, na słuchawkach gra wszystko. Próbowałem też skorzystać z aplikacji SoundAbout, lecz nie przyniosła żadnego efektu. Help. :crybaby:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1 odpowiedź na to pytanie

Rekomendowane odpowiedzi

  • 0

Na 99% jeśli działa na słuchawkach to problem leży w głośnikach. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności