Skocz do zawartości

  • 0
Kajmes

[Xperia T3] Nie włącza się

Pytanie

Witam zakupiłem używaną xperie t3 z zbitą szybką. Właściciel twierdzi że system działał i że jest uszkodzona tylko szybka ponieważ telefon wypadł mu z kieszeni.Telefon się nie włącza, tylko reaguje na podłączenie przez kabel usb do komputera ( jest dźwiek ) w flashtool po podłączeniu wyświetla mi się:
Device connected with USB debugging off
For 2011 devices line, be sure you are not in MTP mode
Jakieś rady?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

5 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

SOMC Flash device po podłaczeniu mTJIUUM.png


Rozwiązałem trzeba było :
Odłaczyć kabel, zresetować telefon (włożyć igłe do dziury przy slocie sim ) następnie przytrzymać power + volume up, kolejny raz zresetować i przytrzymać power + volume up  ( umnie zadziałało, zapliła się czerwona lampka i się teraz ładuje ) @

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

  ale i tak dzięki za pomoc ;)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

a odpaliłeś ją w trybie flashmode/fastboot?

zielona/niebieska dioda

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

W tym problem że flashmode nie chce działać a dioda się nie świeci ( może jest uszkodzona), lecz komputer telefon widzi (dźwięk podłaczenia urządzenia)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

zobacz co jest w menadżerze urządzeń

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Temat został zakończony. Jeżeli masz jakieś zastrzeżenia prosimy kierować je do ekipy forum. Pamiętaj jeden temat jeden problem :)
Jak poprawnie założyć temat ->

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności