Zaloguj się lub Zarejestruj Problem jest mianowicie taki, że Zegarek się zawiesza w prawym górnym rogu godzina 4:16 na Ekranie godzina 10:38 na Ekranie blokady pokazuje aktualną. Budzik jak na obrazku był na godzinę 9.Nie dzwonił ale to może być spo..."> Zaloguj się lub Zarejestruj Problem jest mianowicie taki, że Zegarek się zawiesza w prawym górnym rogu godzina 4:16 na Ekranie godzina 10:38 na Ekranie blokady pokazuje aktualną. Budzik jak na obrazku był na godzinę 9.Nie dzwonił ale to może być spo..."> Skocz do zawartości

  • 0
Logi Tro

[Sony Xperia M] Problemy po wgraniu CyanogenMod 12: Zegarek, MMS, Budzik.

Pytanie

Witam!
Wgrałem wczoraj CM 12 z tego źródła:
 

Treść widoczna tylko dla zalogowanych użytkowników. Zaloguj się lub Zarejestruj

 

Problem jest mianowicie taki, że Zegarek się zawiesza w prawym górnym rogu godzina 4:16 na Ekranie godzina 10:38 na Ekranie blokady pokazuje aktualną. Budzik jak na obrazku był na godzinę 9.Nie dzwonił ale to może być spowodowane zegarkiem. 

 

post-1-0-60025200-1431152348_thumb.jpg

 

Kolejny problem to MMS. Nie da się ich wysyłać po prostu trwa "wysyłanie" a dokładnie się upewniałem przed chwilą :) wyskoczył błąd że nie można wysłać.

 

Jest jeszcze problem z gubieniem sieci ale gdzieś po oczach obił mi się ten temat ale ten problem też dotyczy mojego telefonu :)

 

CWM 6.0.5.1- i za jego pomocą wgrywany CM12.

4.3(15.4.A.1.9) na C1905- Wcześniej posiadany room.

Edytowane przez Pawliniak
Zdjęcia dodajemy jako załącznik.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

13 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Zegar to przez task killer, radze nie używać a do mms jak textra nie pomoże to mankament cm'a ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Pozbycie się TaskKillera nie pomogło na problem z zegarem. MMS nie używam może codziennie ale czasem coś wyślę. Przeżyję za pomocą FB ;P Bardziej martwi mnie ten zegar ale z tego co tak się przyglądam to zegar jak i z Paska tak i z Widgetu się zawiesza na godzinie jaka była np po restarcie bądź zmiany ułożenia widgetu. Z tego co jeszcze teraz zauważyłem on nie gubi sieci jak pisałem wcześniej tylko info jest na ekranie blokady "Brak usługi" no i wskaźnik zasięgu sieci z "!". Spróbuje zrobić po raz 3 reinstalla. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

zrób reset do ustawień fabrycznych

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Reinstall nie pomaga ani reset też na problemy z zegarem i budzikiem. Odnoszę wrażenie że problem może być gdzieś w Gappsach niż w samym CM. Pobawię się trochę i dam znać czy udało się problem pokonać. Jak się nie uda to spróbuję z KitKatem 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Pewnie jest to bug w tym CM

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Strefa czasowa jest poprawnie ustawiona?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak. Zauważyłem, że zegarek chodzi w miarę normalnie jak bateria ma ponad ~30% jak bateria ma mniej niż ~30% to zaczyna się problem z zegarkiem na belce oraz z tym na ekranie co pewnie wiąże sie też analogicznie z budzikiem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Zmieniales cos? Wyl opcje programistyczne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Hmm. Po dłuższej zabawie to jedyny problem jaki miałem z CM 12 to MMS ale to możliwe że jest z tym problem i drugi przypadek to problem z aparatem po ustawieniu go poziomo nie robił zdjęć. Jeśli chodzi o zegarek to problem się zaczął od instalacji CM ale obecnie powróciłem do Stocka 4.3 jakiego miałem i Problem nadal występuje więc jak chodzi o zegarek to raczej już mój i mojej Xperki problem ale raczej tu na forum nie bd wymagał odp na ten temat(zegarka).

 

Jak chodzi o sam system to chodzi jak najlepiej i moim zdaniem jest wart polecenia. Jedyny Minus który ja miałem i inni użytkownicy to MMS oraz z tego co też wyczytałem i z czym ja mam problem to aparat ale pewnie i to da się naprawić :) 

 

Dzięki za pomoc i zainteresowanie :) Można zamknąć. 

 

PS: Jeżeli ktoś ma/miał podobny problem z zegarkiem proszę o wiadomość prywatną na forum :) Dziękuje. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Forum jest od pomocy, nie PW, dlatego nie zamykam

, chyba że @Pawliniak zamknie ;)

Btw z tym zegarkiem to dziwna sprawa, poszukam fixa

/edit co do zegarka to sproboj zrobic Wipe cache ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Co do zegarka problem ustał jak wgrałem cm11 następnie wgrałem znowu 4.3 jakiego miałem przed cm12 zegarek działa nie za bardzo mam czas znowu brać się za zabawę z cm12 teraz bo trochę pracy mam. Przed zainstalowaniem CM12 poleciały wszystkie Wipe( mam namyśli te dwa z głównego menu CWM 6.0.5.1 o ile dobrze pamiętam oraz z Advence od Delvika. Przy drugiej instalacji poleciało to samo plus formaty /system i cała reszta pomijając sd. Przy trzeciej instalacji pozbyłem się wszystkiego osobna karta sd tylko z CM12 i Gapps i też formaty oraz wipe. Powróciłem już bez formatów tylko wszystkie wipe do 4.3 problem byl dalej następnie instalacja CM11(bez Gapps!) problem się na niej naprawił potem znowu 4.3 i działa. Myślę że problem jest u mnie w telefonie nie z CM12 ponieważ nie znalazłem problemu u nikogo z Zegarkiem :P do tego MMS ale to podobno tą apką co kolega wyżej pisał da się naprawić. I problem z aparatem a mianowicie robienie zdjęć poziomo i guzik również nie działał. 

 

Jak chodzi o moje doświadczenie to nie codziennie się tak bawię ale troszkę też się znam. Wcześniej bawiłem się z HTC cha cha :) 

 

PS:Prosiłbym tylko o sprawdzenie tych rzeczy co wymieniłem i jeżeli serio u kogoś są takie problemy to dodać do wersji oficjalnej bo taką instalowałem że to MOŻE ale nie musi nie działać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Czytalem na necie ze na galaxy note 4 albo 3 ludzie maja ten sam problem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Coś mi to mówi, taki problem.

 

Kiedyś był problem taki jak opisałeś podczas ładowania telefonu. W tedy nie działały dzwonki i budzik.

To jak doszedłeś... wina romu, musisz czekać na poprawę. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając ze strony akceptujesz - Warunki użytkowania, Polityka prywatności